websitedev

websitedev supports this item

Supported

This author's response time can be up to 2 business days.

89 comments found.

Dear. I have a problem with installing the module , I get the following error [ PrestaShop ] Fatal error in module file: /home/importad/public_html/catalogo/modules/privateshop/privateshop.php : syntax error, unexpected ’ [‘

privateshop ( parse error in /modules/privateshop/privateshop.php )

Please I need your help

PrestaShop 1.6.1.5 Thank you.

this is the problem && Configuration::updateGlobalValue(‘PSS_CUSTOMER_GROUP’, Group::searchByName(‘Client’)[‘id_group’])

Precautions Before installing this module please check that your PHP version is greater than or equal to 5.4 without this precaution the module does not work.

Dear, thanks for your reply. There is possibility of a module for PHP version 5.3?

It would be extremely helpful because the hosting service has php 5.4

best regards

Hi Dear, i’m interested in u’re product and i like know if u offer a real support ?

Is it compatible with prestashop 1.6.1.4

i have sent you a support request please reply asap …i’m waiting

Hello, I have a problem with your module under OPERA… The login page redirect to the…login page and no messages appear in front office. It goes well under FIREFOX and CHROME… Can you help please ? Many thanls in advance.

It doesn’t work under Prestashop 1.6… huh…

Hey :) Is it possible to set the phone number as the unique registration field to login ? thank you

Hi, I am trying to see the demo but i can’t. Is the module working? Thanks.

I need your help because the module of the private shop don’t work :( . When the user sign up appears a totally white page … Please let me know what can I do. I have 5.4 PHP

The seller don’t answer …

Where can I see the demo of this module for Prestashop 1.6 ? seems like the domain name is used by new owner. Prestaspirit are you still active and maintaing your work ? Difficult to purchase your module if not, waiting for anwsers… Best regards.

by
by
by
by
by
by