egprojets

egprojets supports this item

Supported

This author's response time can be up to 1 business day.

12 comments found.

hey guys, seems like css styling does not apply at all. I change demo styles and nothing changes on the website. http://www.anatolich.nz/testimonials/ Please help if you can. Cheers, Alex

Hello Chazm,

I don't see in your link page were your had placed a bloc testimonial.
Have you used a shortcode or the function to place to the bloc into your page ?

Thanks,

is there a possibility to make a 1/2/4 column setup instead of a default 3-column setting?

Hello,

For wich demo?
Can you send me a PS that's you need exactly at elgaliamine@gmail.com

Thanks

Are there categories and is it possible to filter them or is it just 1 list of testimonials?

Hello,

No just one list of testimonials

Thanks,

Excellent plugin, and this developer was able to help me customize this plugin for my client’s website. He was a great help. I highly recommend this plugin for testimonials for Wordpress.

Thank you very much for your comment. DO not hesitate if need any help!.

Hi there, I’ve just bought your plugin and I’m getting error messages when I extract the ZIP file. Once I install the actual ZIP file there are errors in the header and options.php pages

I’m not quite sure what to do. Thanks

Hello,

Thanks for your comment.
Can you send me your access backoffice via profile page for I can check and fix the problele on your website ?

Thanks

cwdltd

cwdltd Purchased

Warnings Since the moment I installed this plugin….........

Warning: Cannot modify header information – headers already sent by (output started at /home/123123/public_html/wp-content/plugins/pretty-testimonials/pretty-testimonials.php:543) in /home/123123/public_html/wp-admin/post.php on line 197

Warning: Cannot modify header information – headers already sent by (output started at /home/123123/public_html/wp-content/plugins/pretty-testimonials/pretty-testimonials.php:543) in /home/123123/public_html/wp-includes/pluggable.php on line 1228

Hello,

Thanks for your comment. Can you send me your access backoffice via profile page for I can check and fix the probleme on your website ?

Thanks,

cwdltd

cwdltd Purchased

Sent

The main plugin file has a closing script tag followed by some whitespace- none of these should be there- this is the cause of the ‘headers already sent / line 543’ issue.

Don’t close the php tag:

http://stackoverflow.com/questions/5701747/should-i-close-my-php-tags

Hello,

Thank you very much for your suggestion,
It was fixed in our last release.

Thanks for your helps.

Hello, I purchased and installed the plugin few minutes ago, but the plugin completely stopped my website from browsing. You can only get a white screen when the plugin is activated. Everything works well when the plugin is deactivated. Let me know what I need to do to get this plugin working like the demo

Thanks

Hello,

Thanks for your comment,
Can you send me your access backoffice via profile pafe, for I can verify and fixe the problem on your website.

Thanks,

Hello,

No style works. I use the shortcode “pt_pretty_testimonial”

You have a solution?

Regards,

Hello,

I have two accounts. The second dan001.

Do you have a solution for style?

Regards, Dan002

please share your url and access backoffice via profile page for I can check.

please share your url and access backoffice via profile page for I can check.

dan001

dan001 Purchased

dan002
31 minutes ago Flag

Hello,

I have two accounts. The second dan001.

Do you have a solution for style?

Regards, Dan002

Hello,

egprojets I work locally.

Do you have a solution for style?

Regards, Dan002

Hello,

I'm just allow the tags for the select model (4), can you try and let me know if it's what's you need.

Thanks,

dan001

dan001 Purchased

Hello,

It’s perfect ! A big thank you

Regards, Dan002

You are welcome, thanks

Hi,

I just downloaded your plugin for use on a client’s website design. The plugin was installed successfully, and I added a placeholder testimonial (in Settings/Pretty Block Testimonials) and placed the “[pt_pretty_testimonial]” text into my Testimonials page (http://www.amandamarie.biz/testimonials/) but the testimonial widget isn’t showing up, and it is instead showing up like a post. Do you know how I can fix this? Also, what is the proper thumbnail size that each testimonial thumbnail supposed to be? Note: I am using Demo 2.

Thank you!

Leslie

No I can’t see the shortcode in your code source, please send me your access bakcoffice for I can verify.

Thanks,

Okay, I have sent you a private message on here with my login information. Let me know what you find out! Thanks :)

Replied :-).

Hi there You can integrate real options for facebook and google + ?? Thank you

by
by
by
by
by
by