Code

Reviews for Prestashop Bootstrap Blog

9 Reviews

does not work on 1.7.1, no support at all.
I contacted them several time and got no response, their so-called support site does not allow to post question on this item.

Templines

Author response

How about read the description more carefully ? Templines does not currently provide support for this item. Software Version PrestaShop 1.6.1.x, PrestaShop 1.6.1, PrestaShop 1.6.0.x

for Feature Availability

Simply what i need. Perfect

Templines

Author response

Big thanks

by WR - United Kingdom 4 years ago

for Customer Support

by PR - France 5 years ago

by KK - Germany 5 years ago

for Customer Support

by IS - Italy 5 years ago

for Feature Availability

by RK - United States 5 years ago

by IA - United States 5 years ago

for Code Quality

by AS - United States 5 years ago

by
by
by
by
by
by