Code

Support for Premium Stock Market & Forex Widgets | WordPress Plugin

Support for Premium Stock Market & Forex Widgets | WordPress Plugin

Cart 2,472 sales

FinancialTechnology supports this item

Supported

This author's response time can be up to 2 business days.

Popular questions for this item

How to install the plugin?


  1. Download the plugin zip archive from CodeCanyon.
  2. Log in to WordPress admin area and select Plugins » Add New in the menu.
  3. Click Upload plugin button.
  4. Select the downloaded plugin zip archive.
  5. Click Install now button.
  6. After the plugin is installed click Activate button.
  7. Click Finish installation link, input your purchase code and click Proceed

If you use WordPress Multisite do not activate the plugin for the entire network. Instead open each site in your network where you would like to use the plugin and activate it there

What are the system requirements and limitations?


  • WordPress 3.0 and above
  • PHP 5.6.0 or above
  • JQuery 1.5 and above

Please note that the plugin will not work on Accelerated Mobile Pages (AMP).

Also the plugin JavaScript files should not be cached, minified or aggregated.

What license do I need?

The Regular license entitles you to use the product on a single website / domain only. If you want to use it on multiple websites you have to purchase a separate Regular license for each website.

If you charge website users to have access to the product or its components you need to purchase the Extended license. For instance, if you run an investment advisory service, where you share some extended analysis and information only to subscribers (paid members) and some widgets are part of the benefits that members get access to then the Extended license is required.

Please adhere to these rules. Read License FAQ for more information.

How many times can I use the plugin?


Both Regular and Extended licenses entitle you to use the product to create a single website.

What it means in practical terms is that not only you can not run multiple copies of the product on more than one website (domain) at a time, but also you can not use the same license to start another website even if you delete the previous one. Basically, you need to purchase a new license for each single use of the product.

Exception is made when you migrate from a development environment / domain to production.

Read more: License FAQ

Will the plugin slow down my website?


Absolutely not.

First of all, the plugin loads all widget templates and market data asynchronously, in parallel with the main content of your website. One does not block the other.

Second, the plugin utilizes lazy loading and code splitting technology, which allows loading only the necessary widget templates and data on demand. It means that if you only have a card widget on a page the plugin will not load the table or ticker widget templates and styles. This approach significantly increases performance / page load speed and reduces traffic.

Is the plugin multisite compatible?


Yes, the plugin is compatible with WordPress Multisite installation. Please note that you will need to purchase a separate license for each site in a multisite installation where you would like to use the plugin.

Show more

Contact the author

This author will respond to buyers' questions and provides limited support through their own support system.

Item support includes:

  • Availability of the author to answer questions
  • Answering technical questions about item’s features
  • Assistance with reported bugs and issues
  • Help with included 3rd party assets

However, item support does not include:

  • Customization services
  • Installation services

View the item support policy

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey