alenn

alenn supports this item

Supported

This author's response time can be up to 1 business day.

7 comments found.

I don’t have a clue what this is, but I just had to have it. ;)

Hehe, well original idea was to make to-do app which is similar to classic pinboard in your home, but since CodeCanyon admins asked for more features it eventually becomes everything but not classic pinboard :)

I cant seem to get anywhere with this program,,, The sql will not load in my phpmyadmin. altho I can log in but that is it.So I register, it sends to my email, i click the link…. Page cant be found. Instructions would be really great :-) help please..

In activate.php set header location to your index file (but you can leave it as it is), and in input.php on 65. line set correct location of your site

Ok I did this and still not going anywhere. The sql isnot loading into my database yet either. Here is the addy for you to check into. Thanks for helping me. Its not like I am a amature with this, I have been working with scripts for 15 years but this one I cant figure out. Again thank you for your support. Here is the addy” http://viperay.com/files/pinboard/ ”.

Just for future notice, this bug is fixed which is confirmed by this buyer

Does anyone have a live running version that I can see?

Sorry I don’t have hosting service, you can check out the video

Great App.

I’m glad you like it :)

Yeah, sorry, I emailed right after, so I revised the above comment, haha.

Thanks, I’ll send you the finished product if you like, so you can have something to demo.

That would be very nice from you, thank you

I’ve managed to edit the files to attach the scripts to my existing database, but on every page I get:

Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/bakkufu2/public_html/pin/index.php:7) in /home/bakkufu2/public_html/pin/index.php on line 13

access denied errors if I try to login and also errors when creating users.

What have I done wrong?

Well it’s hard to tell what you’ve done wrong, if you followed my instructions in Documentation folder everything should be fine.

Did you changed database credentials in connect.php?

Send me more information to alenn.masic@gmail.com tell me what have you done so I can help with solving your problem.

does it support Arabic language or UTF-8?

Hello, I’m sorry but it’s set to UTF-8 so it doesn’t support Arabic

Nice App. Simple to use and easy for the users to learn. Good job.

Thanks a lot

by
by
by
by
by
by