Code

Photomentor - Professional Photography Widgets for Elementor

Photomentor - Professional Photography Widgets for Elementor

Latest Version 2.0 – February 22, 2019
WordPress 5.0.3 Ready

Photomentor – Professional Photography Widgets for Elementor

You asked – we did it! All the best photo widgets for Elementor Page Builder are now available for any theme!

Photomentor Photomentor Photomentor Photomentor Photomentor Photomentor Photomentor Photomentor Photomentor Photomentor Photomentor Photomentor

Plugin Features:

  • 22 Types of Widgets and Galleries
  • Justified Gallery
  • Before/After Element
  • Proofing Grid
  • Masonry Proofing
  • Media Proofing
  • Grid Gallery
  • Masonry Gallery
  • Packery Gallery
  • Ken Burns Slider
  • Fullscreen Slider
  • Ribbon Gallery
  • Portrait Slider (Without Crop)
  • Content Slider
  • Shift Slider
  • Split Gallery
  • Exclusive Galleries
  • Extremely Customizable
  • First-Class Support with 5 Stars
  • Seo-Ready & Mobile Friendly (compatible with SEO Plugins like Yoast)
  • Multilingual & Translation Ready
  • Compatible with Latest WordPress Version
  • WordPress Multisite Ready
  • Responsive. Fluid. Retina Ready
  • Pixel Perfect
  • No Coding Skills Required
  • Cross-Browser Compatibility
  • Easy to use for any type of website (Photo, Portfolio, Interior, Real Estate, Model, Agency and more.)
  • Built with HTML5 and CSS3
  • Well organized, commented & clean code
  • Fullwidth & Standard Layouts
  • Performance enhancements for fast and reliable websites
  • Compatible with Many Popular Plugins
  • Free Lifetime Updates

Please note that images used on Pixel-Mafia demo sites are for demo purpose only. They are not included into the product’s package and doesn’t come with it.

Updates & Changelog:

Version 2.0 – February 22, 2019
- Fixed issue with Packery Gallery responsive.
- Added widgets Grid and Masonry with categories of images and their filtering.
- Small fixes.
Version 1.0 – February 11, 2019
- Release.

Server Requirements:

  • PHP Version: 5.4 or greater
  • MySQL Version: 5.6 or greater

WordPress Official Requirements

by
by
by
by
by
by