thecatalystindia

thecatalystindia supports this item

Supported

This author's response time can be up to 1 business day.

6 comments found.

Hello, do you plan to upgrade this module to work with the latest version of opencart?

Thank you,

Luke

Hello thank you for purchasing. We have already planned to upgrade this module to latest versions.

Stay assure we will update you once done.. If you are in some urgent need of it because of your project, then do tell me. We will be happy to do it for you as project wise.

You can coordinate with our support team via following link. http://www.thecatalystindia.in/contact

— Thank you. The Catalyst.

I Bought the Ext.. But i try to install this,, But its not working, Can pls help me on this??

Actually there is no such version as VERSION:1.5.4….it is VERSION:1.5.6.4 …..so you can just confirm it…..because in VERSION:1.5.4 its working

I can give the ADMIN details, can help & check and active that plugin for ME ?

Hello please send your credential in bibudha@thecatalystindia.in ....our team will help you….thank you

can i use this in virtuemart?

No…Its only for opencart

HI,

Can this work on opencart version 2.1.0.1

if yes then let me know

regards PRakash

HI,

Can you update for opencart version 2.1.0.1

if yes then let me know

regards PRakash

Sorry for the delay….we will surely update you in 2.1.0.1

Good work. Good Luck

Thank you

by
by
by
by
by
by