browsepress

browsepress supports this item

Supported

26 comments found.

hi

bit confused

uploaded update, however in the plugins list it shows 2 versions of nochex 1.2 and 1.0.1, it shows one is active

what should I do ?

thanks

Hi
You should use ftp tool remove older version
Cheers!

arg you mean delete old version first then upload new version, got it thanks

You said: “in the plugins list it shows 2 versions”, I guess you installed new version, but have not yet remove older version, now you need only remove old version
Cheers!

hi

is the plugin compatible with woocommerce 2.3

thanks

anyone ??

Hi
Yes, this plugin still work with woocommerce 2.3
Cheers!

thank you :)

hi

does this work with Wordpress 4.2 ?

are you still making updates for this plugin ?

thanks

hi will the plugin be compatible with WP 4.3 and woocommerce 2.4.6

thanks mark

just so anyone who is buying plugin it is compatible

is this compatible with woo 2.5 ?

are you still working this plugin?

Hi

if you are still working with this plugin, are you aware of Nochex new rules ?

>>>  All websites that send or process credit card data will be making this change to protocol Transport Layer Security 1.2 (TLS 1.2). This will become mandatory for communication with Nochex from March 30th 2018.

If you use the APC or Callback system to authenticate Nochex payments you will need to ensure your systems use TLS 1.2 before the deadline date, March 30th 2018.

Nochex gave us free version, sorry but we have now deleted your plugin due to lack of updates for legal processing requirements

by
by
by
by
by
by