70 comments found.

Hello, support tvOS10 and swift3?

Yes is tested in tvOS 10 working fine

Hi there! I just purchased your app, went through the setup instructions and tried to build but immediately got this error in AppDelegate.swift: http://i.imgur.com/tAceKb8.png

Can you pease let me know how to correct this error?

Thanks

FYI, I’m using Xcode 8.1

Is this the right place for support?

Soon there is update fix all problem

Can you set the videos to loop without showing the file name or any other info? I’d like to use this in a corporate setting.

Soon there is update fix all problem

I’m having the same problem as Andrewspear. What is the fix?

Soon there is update fix all problem

Images will not load on the Index page of the app. They are all greyed out. Do you have any suggestion why this would be happening?

Soon there is update fix all problem

Same problem as andrewspear. Any help here?

Soon there is update fix all problem

Hello, I originally left 5 star feedback. The app has stopped working and it has yet to be updated. How about give us a time frame for the update so we can reply to complaints from people using our app. Thanks

Any news on that update?

@FunkyPiDev thanks for sharing. new tvOS update breaks the images for me. @HaniKingWeb, please advise.

Soon there is update fix all problem

HaniKingWeb

Also for me new tvOS update breaks the images for me! Please update the project with new code!

Soon there is update fix all problem

HaniKingWeb thx for reply

How many time for next update?

Still waiting ? You have any news maybe?

We have some problem in the next update is very soon

Can you please give us an update of when this update will be out? This code doesn’t work.

by
by
by
by
by
by