Code

Mighty News/Blog Addons for WPBakery Page Builder

Mighty News/Blog Addons for WPBakery Page Builder

Cart 81 sales

Build your WordPress news, magazine or blog website without the need to buy a new theme with zero coding knowledge. Mighty News Addons is for WPBakery Page Builder plugin. Mighty News Addons includes the following:







From addon general settings, You can configure all 50 addons at once without the need to configure each one. For example, you can select the Heading Style, Pagination Type, colors, fonts for each element. Also, you can override these settings for each addon.

Minimum Requirements

  • WordPress 4.3 and above
  • WPBakery Page Builder 4.8+ (Latest version is advised)

Support

If you have any support questions please open a ticket at https://support.mightyscripts.com/

Change Log

Version 1.0.1 - (1 December 21)
- Latest WordPress version compatibility
- WPBakery 6.7 compatibility
- Fixed: Language translations are not displayed
- Fixed: Show published posts only

Version 1.0.0 - (10 March 18)
- First release
by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey