immortality

immortality does not currently provide support for this item.

37 comments found.

What have to do with sql file, and where to download it ( catalog/...)???

http://koservilag.hu/judaica/admin/index.php?route=design/menu&token=5fce77572df041a44b55d1e87baaa425

Notice: Error: Table ‘04366_judaica.opmenu_group’ doesn’t exist Error No: 1146 SELECT COUNT AS total FROM opmenu_group in /data/domains/koservilag.hu/web/webroot/judaica/system/database/mysql.php on line 49

thanks

You have to import SQL file. Have you ever used phpmyadmin? It is the easiest way to run sql file. But don’t forget to change the prefixes.

Is this godd prefix change:

DROP TABLE IF EXISTS `04366_judaica_menu`; CREATE TABLE IF NOT EXISTS `04366_judaica_menu` ( `menu_id` int(11) NOT NULL AUTO _INCREMENT, `parent_id` int(11) NOT NULL DEFAULT ‘0’, `url` varchar(255) COLLATE utf8_bin DEFAULT NULL , `link_type` varchar(20) COLLATE utf8_bin NOT NULL DEFAULT ‘uri’, `page_id` int(11) NOT NULL DEFAULT ‘0’, `class` varchar(50) COLLATE utf8_bin DEFAULT NULL , `sort_order` int(11) NOT NULL DEFAULT ‘0’, `menu_group_id` int(11) NOT NULL DEFAULT ‘1’, PRIMARY KEY (`menu_id`) ) ENGINE =MyISAM DEFAULT CHARSET =utf8 COLLATE =utf8_bin AUTO _INCREMENT=1 ;

DROP TABLE IF EXISTS `04366_judaica_menu_description`; CREATE TABLE IF NOT EXISTS `04366_judaica_menu_description` ( `menu_id` int(11) NOT NULL , `language_id` int(11) NOT NULL , `title` varchar(255) COLLATE utf8_bin NOT NULL , `menu_group_id` int(11) NOT NULL ) ENGINE =MyISAM DEFAULT CHARSET =utf8 COLLATE =utf8_bin;

DROP TABLE IF EXISTS `04366_judaica_menu_group`; CREATE TABLE IF NOT EXISTS `04366_judaica_menu_group` ( `menu_group_id` int(11) NOT NULL AUTO _INCREMENT, `menu_group_title` varchar(50) CHARACTER SET utf8 COLLATE utf8_bin NOT NULL , PRIMARY KEY (`menu_group_id`) ) ENGINE =MyISAM DEFAULT CHARSET =utf8 AUTO _INCREMENT=1 ;

I solve SQL ! :-)

Now if i click on modules panel show this:

Notice: Error: Could not load language module/menu! in /data/domains/koservilag.hu/web/webroot/judaica/system/library/language.php on line 26

Please help me!

Ty

I installed the Version 1.5.1.3 of OPencart!

I did the same what the installation doc. describe.

Now i cant see on the dashboard ->System-design-?

Only in Modules i see the Navagation module, i install there, but i cant see it on design!

Please help,

It is very important to use it.

Thanks is advance,

Daniel

Have you followed the steps to add the link under Design? Because it is already indicated there. Please, write me to the hook4free@gmail.com and let me help you through Gtalk.

Which link???

I dont have Gtalk only yahoo messenger and skype.

d.

It works finally! :—)

I did menus, but how can i write in other languages in the nav module to show on my website both languages my menu?

Thanks,

I solve this also!

Please send me the files package for the 1.5.3 version!

Thank you very much!

d.

Package for the 1.5.3 was already sent.

When u can send to me?

Ty.

d.

Hi I installed the module on 1.5.3.1 and followed all the steps. Now when I try to create an instance, I type the name and text but nothing is happening when I click save. It doesn’t add the html in admin. Help!

Hi thanks for purchasing. I haven’t tested on Opencart 1.5.3.1. I’m gonna upgrade it soon. I’ll help you to install through e-mail.

do you plan to upgrade to latest opencart version? if so i will buy it. thanks

I upgraded to the Opencart 1.5.3.1 version and works fine, so I think it works well with 1.5.4.1

If you could let me know when it’s updated for Version 1.5.4 that would be appreciated.

Thanks.

I upgraded to the Opencart 1.5.3.1 version and works fine, so I think it works well with 1.5.4.1

would it works with OPC V1 .5.3.1?

Yes it will work fine with OPC 1 .5.3.1

hi, i am confused i thought this module will control the top header navig? also sub menu doesn’t show up in frontend site?

Sorry, I haven’t seen your message. It can be easily overplaced with this module. In order to display submenus, you need to make changes on your css and jquery. Next version will released soon.

???in the future to develop OpenCart 1.5.4?

Yes, coming soon with extra addons.

?you know when?

It works on v 1.5.4.1 ?

Coming soon with extra addons

I just checked on OC 1.5.5.1 and it works fine. So it is compatible with OC 1.5.4.1 and 1.5.5.1

good but not finished work

Hi, Thanks for purchasing. Which Opencart version you are using? I’ll try to help you.

Is this plugin still alive / updated?

by
by
by
by
by
by