Code

Medical Laboratory Management

Medical Laboratory Management

Cart 18 sales

To run the project you’ll need to have:
Microsoft Visual Studio 2017 or higher
DevExpress 19.1.3 or higher
MS SQL Server

Write to us at prog.world21@gmail.com

Don’t forget to rate (5 Stars) if you like this script!
Thanks in Advance

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey