sodah

sodah supports this item

Supported

71 comments found.

I sent you another email about it not working. If you can’t help then I will need a refund. I am running it on an https site. I installed it on another website and it worked except uploading caused a json error. Please look at my email and advise ASAP. I need this to work. Thank you.

you must fill out all settings from web app -settings. Then it works.

Hello Sodah,

I have just purchased and installed your webapp. I am interested in utilizing private galleries and noticed that if I only have private galleries the index page remains at the grey 0% screen. If I create a public gallery then it loads fine, but I have no way of seeing that private galleries exist. Is there a way to show that a private gallery exists with a link to login? I plan on using private galleries exclusively.

Thank you in advance.

private galleries are hidden. You must use the deeplink from preview-button in CMS. :)

Sharing doesn’t work properly when the gallery is installed in a subfolder. How can this be changed?

yes, this will be fixed in the next update.

Hi how to add video this script.?

Hello,

this is currently a little tricky. You need a MP4-file and a screenshot from this file in the same resolution. Upload booth files via ftp in your web-gallery.

Hi,

I have 2 questions:

1: Facebook share does not work, it does not load the picture in FB 2: Is there a way to make it load quicker, I have quit some pictures in the galleries.

hello,

i see is a bug in my gallery. I will fixed this. Sorry!!!! Next update a.s.a.p.

Update is online…

-> Media Gallery

Good day! I’ve seen the videos from your gallery app and it makes a perfect impression. I’m interested in buying this app, but only if the following is possible:

If users upload their image to the gallery folder via an upload function, the image will automatically be displayed in the Gallery or only if the image has been cached via the backend?

regards,

Nino

Or is there a free upload function in the Frontend for users?

the gallery used for each gallery a own folder. Set you upload-folder to the galleryfolder.

Thanks :)

how to delete gallery

hello only with FTP. You can delete the folder from this gallery.

tonglei

tonglei Purchased

How to enable right click?

is not allowed. The right-click will show your individuell information and URL.

tonglei

tonglei Purchased

thanks, and how to support other languages, like Japanese, Chinese…

tonglei

tonglei Purchased

Solved.

Hello!

Now I have your Media Scipt, but it have some errors:

The script is in the folder “gl”. If I call now the Preview for the Gallery, then I get this url: https://4the.world/glindex.php?cpg=gallery/GALLERY/ and the site give me the error: File not found.

The quellcode show me also this -> Failed to load resource: the server responded with a status of 404 (Not Found) https://4the.world/gl/settings.xml?hash=0.2536569902008313

I have make all right. The Script dont set a slash after “https://4the.world/gl”.

The script use this link “https://4the.world/glindex.php?cpg=gallery/GALLERY/”.

You can see, after “gl” is not a slash! From this reason I get the error Message “File not found”.

In the folder “gl” are the Media Script files.

If I set the slash manually in the link, I see only one red page and no photos!

the settings.xml is missing

No, this file exist!

tonglei

tonglei Purchased

iOS devices bug: 1. Can not slide to bottom on homepage 2. It can slide after click on the left title.

tonglei

tonglei Purchased

Your demo site has the same bug too I tested.

can you delete your browser-cache? And test it again.

tonglei

tonglei Purchased

I changed the jquery to 1.12.4, it’s ok for first time visit the site, the bug remains after refresh the page, if visit the site in private mode everything is ok. I don’t know why.

Now I get these errors:

[Error] SyntaxError: Unexpected token ’<’ (anonyme Funktion) (mediagallery.js:1)

[Error] TypeError: $(”#gallery”).mediagallery is not a function. (In ’$(”#gallery”).mediagallery({settingsfile:”settings.xml”})’, ’$(”#gallery”).mediagallery’ is undefined) Globaler Code (index.php:97)

Now I have the Script in the root direction, but the same problem with the slash:

https://4the.worldindex.php/?cpg=gallery/GALLERY/dsdsad

And the xml file exist!

Yes, because your Script don’t set a slash after …world.

Now Click: https://4the.world/index.php/?cpg=gallery/GALLERY/dsdsad

The Script makes only problems.

??

ich habe dein Quellcode mal angeschaut: <meta property=”og:url” content=”https://4the.world/index.php/scripts/mediagallery.js” />

wozu das????? Wo baust Du denn das Script-File ein? Nimm doch bitte die original Datei. Das Script liegt dann übrigends hier: https://4the.world/scripts/mediagallery.js

Einfach am Ende des Body-Tags das Script einbinden, oder viel besser die Original index.php nutzen.

Mr Sodah,

It seems, the errors are general problems of your Script and not from my installation. I need this Media Script without problems for my webproject.

Please check this:

The Script is in my root direction, but if I click on Preview, the script dont set a slash between world and index.

https://4the.worldindex.php/?cpg=gallery/GALLERY/dsdsad

But also with a slash, I dont see the gallery, because I get errors:

[Error] SyntaxError: Unexpected token ’<’ (anonyme Funktion) (mediagallery.js:1)

[Error] TypeError: $(”#gallery”).mediagallery is not a function. (In ’$(”#gallery”).mediagallery({settingsfile:”settings.xml”})’, ’$(”#gallery”).mediagallery’ is undefined) Globaler Code (index.php:97)

Ja, aber wenn ich auf den “Preview” Button klicke, kommt dieser Link zustande: https://4the.world/glindex.php?cpg=gallery/GALLERY/folderone

Aber ist kein Drama für mein Vorhaben. Nun weiß ich, das es eher eine Server Sache ist und nicht am Script liegt. Sorry für das ganze Theater!

PS: Ich habe mich vor dem Kauf deines Media Skriptes, durch viele andere Media Skripte geklickt. Deins ist einfach das beste. TOP

Wenn Du magst, kannst Du die App ja mal bewerten, das hilft mir weitere zu verkaufen und ich habe wieder Zeit für die Weiterentwicklung. Auf dieser Plattform hier ist es sehr mühsam etwas zu verkaufen, da man einiges an Kongruenz hat. Und wer viele Sterne besitzt wird auch besser gefunden.

Sehr gerne :)

Hallo Sodah!

Beim Versuch, ein Bild aus der Galerie bei Facebook zu teilen schlug insofern fehl, dass das Bild beim Facebook Posten nicht angezeigt wird.

Ein Blick in der Webinformationsconsole zeigte mir den Fehler:

https://4the.world/gl//galleries/folderone/thumbs/019.jpg

Ich gehe davon aus, dass auch hier das Problem mit dem Doppel Slash an meinem Server liegt. Hast du mit so etwas Erfahrung bzw. kam so etwas schon bei einem anderen Kunden vor?

Danke :)

Hallo sodah!

Ich habe das Media Script nun in meinem Root Verzeichnis installiert. In diesem Fall erscheint kein Doppel Slash mehr in der URL, wenn ich versuche ein Bild bei Facebook zu teilen. Allerdings besteht immer noch die gleiche Meldung:

Failed to load resource: the server responded with a status of 404 (Not Found) - https://4the.world/galleries/one/thumbs/pexels_photo.jpg

Obwohl der Link korrekt ist und das Photo dort zu finden ist.

Ich habe in der Demoversion deines Media Scripts unter dem Link http://www.clientphotogallery.com exakt den gleichen Fehler gefunden und auch dort mit Doppel Slash! Dennoch wird in dieser Version das Foto bei Facebook verlinkt.

In meinem Fall erscheint es mir, dass eventuell und Mix aus Server Fehler und Script Fehler vorliegt?

Ich schau da noch nach. Der Doppelslash macht wie gesagt eigentlich nie Probleme. Bei Facebook muss ich schauen, ob es da zu zimperlich ist.

Hallo Sodah!

Dank deines Updates funktioniert nun der Preview Button und die Verlinkung eines Bildes in den Social Medias. TOP! Allerdings nur aus der Gallery direkt heraus. -> https://4the.world/gy/?cpg=gallery%2FGALLERY%2Fone

Mein Vorhaben: Ich habe den Plugin Code Generator (im Media Gallery CMS Admin) in Anspruch genommen und die Gallery auf meiner Website https://4the.world/en/gallery.html eingebaut. Von dort aus lassen sich die Bilder leider in keines der sozialen Netzwerke verlinken bzw. das Bild wird nicht eingebunden. Die Browser Webkonsole (Safari und Google Chrome) zeigt keine Fehler an.

ich arbeite schon direkt am nächsten Update für 360 Photos. Ich schaue, dass ich Deinen “Fehler” lokalisieren kann und auch beseitige.

GILAF

GILAF Purchased

what does DIV ID stand for

GILAF

GILAF Purchased

Die Gallery arbeitet korrekt wenn ich die generated scripts in die originale index.php einbinde. Ansonsten funktioniert nichts wenn ich die Einbindung in eine html webpage anwende. Alles was zu sehen ist, ist folgendes: FULL RESPONSIVE JQUERY MEDIA-GALLERY WEB-APP

gibt es eine Demo-Seite?

GILAF

GILAF Purchased

Hier ist die Demo URL: http://www.selresidents.club/gallery/ Wenn ich jedochfolgende URL aufrufe: http://www.selresidents.club/gallery/index.php öffnet die Gallery jedoch ohne Bilder. Das gleiche geschieht wenn ich den Code in irgendeine andere page einfüge.

Hi, jetzt verstehe ich die Problematik. Nutzt Du das letzte Update? Bei mir läuft es wegen der absoluten Pfadangaben: http://www.mediagallery.info/index.php Wenn Du das JS-Script einbaust, am Besten http://meinedomain..... die komplette Pfadangabe nutzen. Melde Dich, falls das auch nicht geht. Wo liegt denn die installierte Gallery?

Are you available for custom modification to this script? I purchased this and absolutely love it but I have some things I would like to do and am not familiar with coding js and php.

currently i am very busy. What is you wish?

Moin, ich hab drei Fragen: Wenn ich ein Bild share, dann kommt der User ja quasi in die Lightbox der Galerie, geht das auch so, dass er nur das eine Bild sieht? Und nicht in die Galerie und sich die anderen Bilder anschauen kann? Und kann man es so machen, dass das sharing symbol nicht erst geklickt werden muss um die verschiedenen Optionen zu sehen. Und die dritte Frage: Beim Sharen auf Facebook macht er das auf meinem iPhone in Safari auf und nicht in der App, ist das normal? Messenger geht. Danke und LG Patrick

Kann man bei der Datei das Erstellungsdatum nicht auslesen? Das Upload Datum ist ja nicht zwingend das gleiche, oder? In meiner Anwendung müssen die Bilder ja in der Reihenfolge wie sie von der Box gemacht werden sortiert sein, und das auch wenn man sie umbenannt hat.

Das mit dem Mausrad funzt in deiner Galerie, aber nur vertikal. Die Bilder in der Lightbox weiterscrollen geht nicht.

Whatsapp geht in deiner Galerie übrigens auch nicht.

Und ich hab noch so ein Problem : Wenn ich deine Doku richtig verstanden habe muss ich die Seite auf der die Galerie eingebunden wird unter Cross Dingsda eintragen, dann generiere ich per Wordpress Plugin einen Shortcode und baue den in die Seite ein. Das funzt bei mir jetzt noch nicht so.

hey, magst Du dir das mal anschauen?

Damit nicht jeder ohne Fragen Deine Seite einbetten kann, muss diese unter den Crossdomains eingetragen sein. Dazu muss nur die Domain mit dem passenden http oder https reingeschrieben werden.

GILAF

GILAF Purchased

Hi Sodah,

I checked the code in the http://www.selresidents.club/gallery/index.php (siehe unten). Es funktioniert nicht. Ich kann die Gallery nur einsehen wenn folgende URL eingebe: http://www.selresidents.club/gallery

Was tun?

<script type=”text/javascript”> $(”#gallery”).mediagallery({settingsfile:”http://www.selresidents.club/gallery/settings.xml”}); </script>

<!-MEDIA Gallery SCRIPTS-> <script src=”https://code.jquery.com/jquery-1.12.4.min.js”></script> <script src=”http://www.selresidents.club/gallery/scripts/mediagallery.js” type=”text/javascript”></script>

<script type=”text/javascript”> $(”#”).mediagallery({ gallerydomain: “http://www.selresidents.club/gallery”, settingsfile: “http://www.selresidents.club/gallery/scripts/settings.php”, galleryfolder: ”” }); </script> <!- // MEDIA Gallery SCRIPTS->

die index.php soll nicht eingegeben werden, das Tool arbeitet auf Verzeichnis-Ebene und nicht auf Datei-Ebene. Wozu brauchst du die Eingabe der index.php?

GILAF

GILAF Purchased

Hi Sodah,

ja, ich nutze das letzte update

by
by
by
by
by
by