364 comments found.

Hi, please make new update. Keep getting error when build the gradle

Yes. We plan to make update> It will be done in next week or two.

Thanks

sujithkp

sujithkp Purchased

Hi, I have been using this template for more than an year. But suddenly i am getting an error that says “cannot resolve symbol ‘nhaarman’ ”. Please help.

Olá pessoal Vejo muita gente passando pelo mesmo problema: O android gradle plugin versão 2.3.0-rc1 é muito antigo, actualize para a versão mais recente. Para substituir esta verificação da linha de comando, defina a variável de ambiente ANDROID_DAILY_OVERRIDE para …

Eu actualizei sem seguir a dica de criar variável de ambiente, simplesmente segue os seguintes passos: 1. Ao abrir o projecto é possível nos deparar com muitas pastas que seria de cada tópico, mais abaixo das bastas existe um arquivo build.gradle e clicamos nele e executamos o mesmo; 2. Após o processo de abertura aparecerá a falha em causa, para corrigir abriremos o gradle, acessar o build.gradle(nome do projecto) e actualizar as dependências (até a data presente para android studio 3.0.1) dependencies { classpath ‘com.android.tools.build:gradle:3.0.1’ classpath ‘com.google.gms:google-services:3.1.1’ } 3. Ainda no gradle, acessar gradle-wrapper.properties e actualizar distributionUrl para: distributionUrl=https\://services.gradle.org/distributions/gradle-4.1-all.zip;

Depois disto, basta clicar em Sync new e estará funcionando normalmente (No meu caso funcionou desta forma).

Espero que possa ajudar alguém…

I like how I press, the animation is nice. How can I locate it. Coz I want to use it in my app.. Help Plsss…

by
by
by
by
by
by