plumoteam

plumoteam does not currently provide support for this item.

207 comments found.

solmata

solmata Purchased

http://qincakombucha.com/encuentranos/#section-Quito please helpme dont charge javasript api error in chrome
http://www.etoburgurme.com/subelerimiz/#section-istanbul please helpme dont charge javasript api error in chrome

the plugin is failing. I have repeatedly asked for help on this issue. but there is no turning back. http://www.etoburgurme.com/subelerimiz/ please support. I have a problem with my client.

http://www.etoburgurme.com/subelerimiz/ Oops! Something went wrong. This page didn’t load Google Maps correctly. See the JavaScript console for technical details.

We are getting a javascript error. how to find a solution. our client is having problems with this issue. We are using it for the first time. and we are having problems. It ’s too late to get support. http://www.etoburgurme.com/subelerimiz/

how can we get support from you? Does not return for 1 month support?http://www.etoburgurme.com/subelerimiz/

The plugin is not working. You do not give support. but you keep selling. Reply to comments. There is no space in the plug-in for the API to be entered. I tried with another plugin, it still did not work. That’s rudeness.

I still can’t download 1.3.5 version

I cant download 1.3.5. I need to fill out te api keys!

by
by
by
by
by
by