Discussion on Magic Post Listing PRO - Slider, Masonry, Caption, List, Grid Styles!

webilia

webilia supports this item

Supported

28 comments found.

Hi there,

I bought your mpl pro-plugin (purchase code: 40012bfb-0ad6-4d42-9157-7b22e772904c) and everything is fine. Except that I can’t bring the load more button to work.

It shows up but doesn’t do anything. Example: http://www.bikerscorner.cc/motodrom-corner/harley-service-crew/

Can you please point me in the right direction?

Thanks, Nicolas

Hi,

Thanks for using MPL PRO.

We checked your website and it seems there is a jQuery error that stopped MPL codes. You can check the error here: Error: Syntax error, unrecognized expression: [href=#]

The issue is not related to MPL so please try to switch your theme first and then check MPL functionality, if load more button works correctly, the issue is related to your theme. Maybe updating the theme to latest version or contacting theme author can fix the issue.

After that if the issue was not related to theme, try to deactivate your website plugins one by one to see when the issue get fixed.This way you can detect what is the problem source for fixing it.

If you have any questions feel free to let us know.

Regards,

Webilia Team

Website says database error. :/

Hi,

Thanks for your report, It might be a temporary problem, we didn’t see this issue and it works fine now.

Regards,

Webilia Team

Getting impatient! I am using the short code for and have also tried putting the php code on my child theme to display the light-slider however it isn’t showing as described. Here’s the link http://new.tvinstallationsnorthernbeaches.com.au/tv-installations-northern-beaches/ and here is the short code used: [WBMPL widget_title=”TV Installations Northern Beaches & North Shore Portfolio” widget_title_url=”http://new.tvinstallationsnorthernbeaches.com.au/blog/” post_authors=”1” thumb_show=”0” display_link_title=”1” display_layout=”light-slider.php” layout_mode=”fade” layout_speed=”500” layout_pause=”2000” layout_item=”6” layout_slide_move=”1” layout_pager=”1” layout_controls=”1” layout_auto=”1” layout_loop=”1” layout_vertical=”1” layout_vertical_height=”200” layout_rtl=”0”]

please let me know what’s going wrong with this? THanks i appreciate it

Anybody here to help??

Hi,

Thanks for using MPL PRO.

It seems one of JS files are not exist on your website for unknown reasons. http://new.tvinstallationsnorthernbeaches.com.au/wp-content/plugins/magic-post-listing-pro/app/widgets/MPL/assets/light-slider/js/jquery.light-slider.min.js while it exists on the package. I recommend you to download the plugin again and install it again.

It should be fixed after fresh installation. Please let us know if you have any questions.

Regards,

Webilia Team

Hi,

I love your plugin. can I add a share button to the picture?

Hi,

Thanks for your interest in Webilia. Unfortunately there is no social share feature for posts in MPL but if you like we’re able to customize your website as a paid service. Please email us if you like to proceed with customization.

Please let us know if there is anything we can help you with.

Regards,

Webilia Team

Hi,

I bought the plugin today and I am using it to create a grid with just Pictures no Title or description. For some reason it always Shows up with a weird White border around the Picture. How can I just Show the Picture?

Thanks, Daniela

Hi Daniela,

Thanks for using MPL PRO. The white border can be an effect of your theme. Can you please provide us your website URL to check the problem on your website? You can send it privately as well.

Regards,

Webilia Team

Hi, I am not using the plugin anymore. I coded it myself in the end. I would like to return the license and receive the money back.

Hi,

Please feel free to ask for refund from Envato and we will confirm it.

Regards,

Webilia Team

Hi I am having issues with the plugin the spacing between posts keeps disappearing and the posts don’t look right. can you please assist ?

Hi,

Thanks for your purchase. Please provide us a link to the issue, then we’re able to help you.

Look forward to hear back from you.

Regards

Hi; I just bought your widget and it works really good. I’m using the shortcode on a page to have a list of posts. I see there is a bullet (or a small icon) in the begining of each post title.

Can you please send me info about how to change or remove that.

thanks;

Hi,

Thanks for your feedback. MPL don’t show any bullet next to the posts. this style comes from your theme. BTW, please provide us the link to your page, then we will provide you a piece of CSS code in order to hide the bullets.

You should put the CSS code into your child theme styles file.

Regards

Hi; Thanks for your reply. Currently i had to disable the plugin. When the plugin is active the photos on my site doesn’t appear. I’m not sure if this is a bug or a conflict with another plugin.

my website is http://drummerlizard.com do you have any suggestion for this problem?

Hi,

Thanks for your feedback. It’s a conflict for sure. MPL doesn’t have anything to do with your website images.

If you like, we’re able to investigate the issue, please provide us your website access and a link to the issue privately.

Regards,

Webilia Team

Hi I accidentally bought this plugin. I supposed to buy another one with a similar sounding plugin. Can you please refund my purchase?

Regards,

Mehmets s

Hi,

Yes, no problem but we didn’t receive any refund request. You should request for it first and then we will approve it.

Regards,

Webilia Team

Hi,

Your refund request is approved now since customer satisfaction is our goal and we don’t want to keep someone unsatisfied.

Regards,

Webilia Team

by
by
by
by
by
by