arisdario

arisdario supports this item

Supported

8 comments found.

It doesnt work, Tried installing clearing caches logout out but nothing showing on admin product grid. Is their any support?

ignore that got it! works fine!

Hello, sorry for the delay, great to know that you solve it !.

Hello. I cannot get the attributes filter to work. The category filter does work. What could be wrong with attributes (trying to add filter by manufacturer). Followed your installation guide very carefully, still when it comes to filtering by attribute it simply does not show up.

Also tried flushing caches many times, recompiled, turned compiler off completely etc.

My magento version is 1.7 community

Hello, glad to help you. Can you please send me a print screen ?

Is the attribute “Used in Product Listing” ?, if not, enable it in

Catalog > Attributes > Manage Attributes > find manufacturer and scroll to option Used in Product Listing and set to Yes.

This says it support version 1.7 but it does not say it will work with 1.8. Will this work with 1.8 or not?

Hey !, yes it is working fine on 1.8 to, i have specified 1.7 because is made in that version and the code is based in simple collecting data that use the same controllers from 1.4 to 1.7, i dont see any major changes in that controllers in 1.8 version !

Hi Im attempting to install this to my magento installation and its not working or showing up according to your directions. Can I please have so assistance.

Thank you

Hello, glad to help you. Can you please send me a print screen ?

Is the attribute “Used in Product Listing” ?, if not, enable it in

Catalog > Attributes > Manage Attributes > find manufacturer and scroll to option Used in Product Listing and set to Yes.

Is Magento 1.9.0.1 supported?

Hello @robbmasters, yes is Magento 1.9.0.1 supported !

Hi, filter by category it’s not working, the category column apears in the grid but nothing happens when you hit search button, we are using Magento 1.8.1, thanks for your help!

You have activated merge categories for simple in settings?

I have an issue with my products prices, the price appears for any user like that: R.S 35 but when any user click the size option of product to choose, the price appears to the users like: R.S 3.50

Hello @sanayar2008, if there is an issue with decimals we can fix this, please send me a private message with your license and email address and i will have look. !

Really beautiful ;)

by
by
by
by
by
by