viethemes

viethemes supports this item

Supported

This author's response time can be up to 1 business day.

10 comments found.

HI, Is compatible opencart 2.1.0.1?

Thank

Hi shopynalia,

Thanks for the interest in my extension! It is compatible with OpenCart 2.1.0.1.

Best Regards, viethemes.

Hi. Looks perfect. Is it compatible with Mijoshop ?

Hi Django29,

Currently the extension is not compatible with Mijoshop. I will try to take a look it soon.

Best Regard, viethemes.

Problem installation: Fatal error: Call to undefined method Loader::library() in C:\Program Files (x86)\Ampps\www\oc-cfto\admin\controller\module\vie_theme_editor.php on line 8

in local and hosting.

Hi anialia,

Thanks for purchasing our extension! I have sent the new package via email on ticket #1559. Please recheck it. I will update this fix on CodeCanyon ASAP.

Best Regards, viethemes.

I can install on as many domains as I want?

Hi michelgomide,

By license on CodeCanyon, it allows to install on one domain only.

Best Regards, viethemes.

Hi is it compatible with Version 2.2.0.0

Hi Newbe,

Yes. The extension is compatible with OpenCart 2.2.0.0

Best Regards, viethemes.

When you update Supported Opencart Versions: 2.2.0.x)

I am using 2.1.0.1 I just buy the extension but it is not working I can’t either preview or save the changes Please assist, thanks!

bsanz16

bsanz16 Purchased

Looking to upgrade to OC 2.3 is it compatible ?

bsanz16

bsanz16 Purchased

3 months and no reply, no reply to tickets logged in codecanyon, I see on opencart site it says 2.3 compatible but it is not

Hi @bsanz16,

Thanks for your patience! I have just updated the extension to be compatible with OpenCart 2.3.0.2. Please update it.

Best Regards, viethemes.

hello, will this work with version 3.0.0.0 too?

by
by
by
by
by
by