Code

Discussion on Listify - Business Directory Android Native App with WordPress Backend

96 comments found.

Does this support Paypal payments, or any other payment integration that comes with it?

https://wordpress.org/plugins/json-api/#description

This plugin is unavailable for download anymore… how do i replace this?

leei

leei Purchased

can you please reply to my public ticket? thanks

hi Is it compatible with Knowhere Pro? uses the same plugins. compatible if you want to buy

i don’t see any update for this app, is it supporting new version of the os ?

28 days, i haven’t receive a response ?!

after reading all comments and the app feature page, i still not sure if the app work completely same as the website, if it is not working completely like website?! then a simple webview would be better because theme is responsive.

“Firebase” Is it compulsory for app? or any alternative? Can I include event list for agency?

Hello, I bought the listify theme and the eventon plugin for my website. I would like to buy Business Directory Android Native App with WordPress Backend. Before making the purchase I would like to know if in this application I will be able to add the display of the events listed in eventon? and if my application can be offered at apple store?

tell me: user able to add his listing through mobile ? and free and paid listing option available or not ?

The demo app keeps crashing, I can’t test it and it crashs after login I see a lot of comments complaining about the crash and there is no fixing

Mightbe, We haven’t updated latest version that’s why. but we will update new version very soon.

Can’t register or log in. What is the demo user password?

in android studio this error showing Failed to resolve: com.google.android.gms:play-services-location:17.3.99

Technical knowledge is required for the setup. This is common error from your android studio.

Hi, I wish to purchase this app. Kindly confirm that your support is active if I purchase the app.

Yes. Support is active.

HiHi, I purchased your app and followed the documentation process but the build fails giving me a google play services error: The app gradle file must have a dependency on com.google.firebase:firebase-core for Firebase services to work as intended”

Hello, Please register support ticket at https://itechnotion.ticksy.com

Hi, I purchased your app and followed the documentation process but the build fails giving me a google play services error: The app gradle file must have a dependency on com.google.firebase:firebase-core for Firebase services to work as intended”

Seems, you haven’t purchased our app from code canyon.

hola buenas tardes, era para comentar que algunas plugin ya se encuentran descontinuados y por esto no he podido realizar la instalacion, me podria ayudar asesorandome con la nueva version o actualizar el manual de instalacion gracias

12 dias y aun no me dan soporte ni por este medio ni por la pagina de soporte.

We have already replied 8 days ago.Please check your inbox.

Yes, it is okay, thank you, it is that I arrive with another email and always look for your registered, okay, I already answered your email asking with the doubts I have, thank you very much for your prompt response

does it support the latest android version i am thinking to buy but the product is too old

Can you give demo of admin panel

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey