flippercode

flippercode supports this item

Supported

9 comments found.

Hi,

just purchased the widget…

full-widht layout is not working.

any suggestions? thx

Hello,

Can you please mail me your wp information so i can check it? we have tested it on our test server and it’s working fine.

Thanks

We have updated the plugin and this issue is resolved. Please update

I’m also having the same issue. The map wont go full width.

We have updated the plugin and this issue is resolved. Please update

I have the same issue!!

Hello, I have the plugin fully translated into spanish. Let me know if you want the translation.

I also detected some missing translation ready strings, please fix them soon if possible:

File includes/components/fc_component_listing.php: protected $label = 'Listing'; And also this: 'true' => __('YES','layerwp'), 'false' => __('NO','layerwp') The textdomain should be the plugin’s one, not another one. File fc_component_general.php: protected $label = 'General'; And also: 'placeholder' => 'Choose awesome google maps style from snazzymaps.com and paste here.', File fc_component_controls.php: protected $label = 'Controls';

Also, in that file, the following strings are not localized: Pan Control, Pan Control Position, Zoom Control, Zoom Control Position, Map Type Control, Map Type Control Position, Scale Control, Scale Control Position, Street View Control, Street View Control Position, Overview Control

File fc_component_layers.php: protected $label = 'Layers';

And here also the wrong textdomain is used in various strings like ‘true’ => __(‘YES’,’layerwp’).

I also recommend to add localization support in the file fc_widget_maps.php for the default latitude and longitude, this way depending on the language the user finds a closer location, which is better for the UX.

Regards

Hello again, and sorry to bother you again. There is a tiny detail missing: in the ‘Controls’ settings, all the options are twice, for example ‘scale control’ and ‘scale control position’. In the second one, the word ‘position’ is not translatable. Can you tell me how to fix it?

Hello,

I think this is not an issue. Controls options are not twice. First option is if you want to show/hide control and second option is where exactly you want to position it. and i can see ‘Position’ in the english version of po file as well.

Thanks

I have translated that word in poedit but in the admin is still in english, I don’t know why…

For non-layers?

You can use – codecanyon.net/item/advanced-google-maps-plugin-for-wordpress/5211638

For non-layers?

You can use – codecanyon.net/item/advanced-google-maps-plugin-for-wordpress/5211638

How do I install it

Hello,

Please put the folder you downloaded in wp-content/plugins folder and activate it. make sure you already activated LAYERS theme. Then you can go to layers editor and create any number of maps.

Thanks

It says: Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

- WP 4.4.1

Hello,

We’re working on it and will release a new version tomorrow.

Thanks

‘tomorrow’ is gone… how about a fix? ;)

Hello i write last week 3 email to your official page and until know i don’t receive any respond yet, i need support URGENT

by
by
by
by
by
by