TylerQuinn

TylerQuinn supports this item

Supported

35 comments found.

Does it work on WP 3 .4.1?

I’m getting no effect when spoofing the user agent, and when actually using IE8 , it gives me a 404 for the template file. They (the files) are definitely in there and permissions are all fine.

J

Yes works fine with 3.4.x and IE8 . Please send the URL of your site via email and I will take a look for you. You can do so by using the contact form in my profile here: http://codecanyon.net/user/TylerQuinn :)

Thank You!

Is there anyway to put a link to the site in case the visitor doesnt want to upgrade but still wants to see the website with the crappy IE6 ??

Can we use this to Kill IE totally? :D

Any chance on creating a non-WP version?

Yes, the theme forest vs is not Wordpress based :)

Is this plugin still working by chance? It doesn’t seem to activate on my website when I test it with netrenderer. Also, does the text say 2013 or still 2011? :)

Yes it works perfect, if you are having trouble installing please read the step by step directions included in the documentation.

Yep, you’re right! I tried it with IETester and it works. I apologize for second guessing your expertise!!

No worries :) Glad you got it working!

Hello,

How do I kill IE totally using this?

Many thanks.

What do you mean?

I was wondering how I could use this addon to completely block people going on my website using IE, rather than just those who are using IE6. It doesn’t matter though, I’ve found a free plugin that does it. Many thanks anyway and good luck with the sales! :)

The plugin works with all older versions, maybe I will update with this feature! Thanks, tyler.

is also possible to include IE7 ?

Just the older versions at this time.

Yes, if this plugin could eliminate IE totally, that would be awesome.

thanks

One can only dream ;)

Can I translate it in French ?

Thanks for answer.

Sorry i18n support is not a feature at this time.

Here’s how to get rich with this plugin. Make it able to block IE 9 & 10 then convince facebook and google to buy your plugin which would eliminate use of IE

Hahahahaha, I wish!

On another note I think I will go ahead and make it possible to block latest versions as well as I guess it could come in handy for some people.

Thanks for the comment, Tyler.

Yeah I wanted to see if you can add options to block other browsers as well.

Also it would be nice if you had an option to edit the content, including the big tittle which is now an image (why not use a google font?), and which browsers are suggested (if this is not already possible?)

The image has more styling than would be easily possible with CSS / Google fonts. Also keep in mind the people seeing the page are using old, outdated crap browsers that most likely would not be able to display any of those new goodies anyways. This is why an image was used.

Could you block IE 9 / 10 ? Thank you.

Haha, I wil look into it!

is possible use your plugin to block IE9 ?

Not at this time, I will add it though. IE9 is not too old but I can see why.

my website www.dzynstreet.com this website not proper working on IE 6 and IE 7 if i am use your plugin my web run proper ?

Hi Can I get this to work for IE9?

Also is there a way I can update the text on the page to say what I want it to say?

Thanks

by
by
by
by
by
by