Code

Discussion on Karenderia Multiple Restaurant System

bastikikang

bastikikang supports this item

Supported

This author's response time can be up to 5 business days.

14351 comments found.

ilyas38

ilyas38 Purchased

Hi mate,

Sometimes the customers forget them house number. How to solve this? Do have an idea. Maybe you can make an extra field for house number. https://ibb.co/b4oPEU

i think mate this is the same as aparment, suite, unit number

maybe change the wording of this to house number change the word in your language file

ilyas38

ilyas38 Purchased

thanks mate, good idea.

cheers

my geocoding requests were abnormal so i secured the geocoding API key by restricting referrers to my site only. www.eziban.com. The geocoding works but the distance part does not work. Kindly help

i never yet tried putting restriction in my api code

can you provide me your site link and ftp so i can check?

email me here

https://codecanyon.net/user/bastikikang#contact

leave a comment here once you send it so i will be notified

tiru482

tiru482 Purchased

Is it possible to add extra “Area” option, when Search by location, I mean when i select “search by location option (State/City)” home page shows State(dropdown)-City, but i want “State(dropdown)-City(dropdown)-Area”

at the moment this is not available :( you can add this but you need to modify the code

Hello Bast, the search by Location State / City is not working. Can you help me?

search by location

where in admin will define all the locations in admin -> manage location

and merchant will define the location they delivered in merchant panel -> delivery charges

let me know if this still not clear and not working

Hi need to include a page for scanning offline bank deposit slip in customers app after checkout

hmmm sorry what do you mean scanning?

which framework. location is not working on demo so was unable to check

unfortunately google is now requiring billing account which i did not set any

my demo is not updated i have added mapbox already this week i will try to update my demo

cheers

Basti,

I have problem on MERCHANT MENU on website on delivery time.

I sent you message with details.

Please check asap.

Thanks.

Email Sent Basti. Please check!

Hi Basti,

I saw another customer asking about the store hours and delivery hours. I.g opening hours from 09:00 till 21:00 and we only deliver from 16:00 till 20:00. I think this feature will be very helpful for a lot of restaurants. I hope you will consider`this feature in the future.

Thanks mate and keep up the good work!

its already on my update list :)

cheers

You truly are the King :-)

lol :) cheers

Friend I already had the KRMS version of the beginning of the year and now I have acquired all the structure of 4 modules the main administrator, the Client and Merchant App and the drive, but when I updated the database it is now giving error when confirming request and it does not record, I need help fast. 500 and I give full permission to my files.

I already sent it, I’m waiting urgently.

E ai ja faz 2 dias preciso disso resolvido com urgencia por que nao finaliza a compra pelo site e os Apps comerciante e driver nao funciona.

fixed already

Alwi_35

Alwi_35 Purchased

Hi, I uploaded a bulk list for merchant. When I select the same date for the membership’s expiry date (Free Membership with unlimited usage), the merchant won’t be published. But when every merchant has different expiry date, then it backs to normal.

hmmm sorry but can its better to provide screenshot?

Alwi_35

Alwi_35 Purchased

- it solved. I set the all the expiry date to a same date and has no error. So case closed. sorry troubling you mate. - I am waiting for your update (Dine-In > select table number) – I know it’s already in your update list :) - nice work and good support. Thanks!

oh :) cheers

yes its already on my update list

Hi

I deplyed your whole system my problem is i cannot add sizes in sms.

i added the code in function line 5934 but its not working then i removied and tried to do other solution using EmailTPL.php but there is no SMS code in that file.

I believe i am using old files.

Please help i really need size of item in sms.

thank you.

Hello i downloaded and updated latest files now. i am facing issue, i cannot login backend. its just not showing anything. please can you check i will email you.

hi mate

did you update all the files? in your server

cheers

if you cannot fixed it send me your site and ftp access

email me here

https://codecanyon.net/user/bastikikang#contact

leave a comment here once you send it so i will be notified

Size of items in sms not working , i added function fix but its not working. then i tried to add code in EMailTPL.php but there is no code for sms in it, kindly advise. thank you

hmmm is this sms send to customer and merchant?

i check my code there is size

$sms_details.=$item[‘qty’].” x ”.$item_name.$size.$notes.$cookref.$ingredients.” ”.standardPrettyFormat($item_total);

preciso ainda de uma resposta agora estou com erro 500 quando vou confirmar pedido aguardo urgente

hi mate

can you provide me screenshot?

sim como faço para te enviar

Hi I have question about the project that is that project work with PHP 7 and above because here you only write upto php5.5 thank you

i tested this with PHP Version 7.0.30 and its working but not in PHP Version 7.2.6

but stable in php 5.6

sorry i just want to more clear that is that project work for 7.0 100% or not stable for php 7 and its only stable with php 5.6 and also your project have other modules like app all work for php 7.0 or those also stable php5.6 thanks for your quick reponce

will work in PHP Version 7.0.30

but not in PHP Version 7.2.6

stable in php 5.6

tiru482

tiru482 Purchased

i am using location search with city/area. can i make a dropdown for the area also the same way it is available for select city on main home page search. In the comments you said modify search-list-1.php, how can i modify this code? (sorry i don’t know coding) <?php echo CHtml::hiddenField(‘city_id’); echo CHtml::hiddenField(‘city_name’); echo CHtml::hiddenField(‘area_id’); echo CHtml::hiddenField(‘location_search_type’,$location_search_type); ?> <?php echo CHtml::textField(‘location_city’,’’,array( ‘placeholder’=>t(“City”), ‘class’=>”typhead_city rounded-corner”, ‘autocomplete’=>”off”, ‘required’=>true ))?> <?php echo CHtml::textField(‘location_area’,’’,array( ‘placeholder’=>t(“District / Area”), ‘class’=>”typhead_area”, ‘autocomplete’=>”off”, ‘required’=>true ))?>

sorry but can you remind me this one? and provide screenshot?

Hi, Why this is showing ”Geocoder failed due to over query limit” while opening my website.?

its your google api google is now requiring to set your billing account else your api will not work

also watch out as google is now charging higher fee :(

Hi,

I got a problem.

My hostingprovider does not support PHP 5 anymore, only PHP 7.1. Go to Daynnightsupermarket.com and you will see the problem.

I also got a Error Log with the problems:

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #9 /w…, referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #8 /www/yiiframework/web/CBaseController.php(95): CBaseController->renderInternal(’/www/protected/...’, Array, true), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #7 /www/yiiframework/web/CBaseController.php(126): require(’/www/protected/...’), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #6 /www/protected/views/store/menu.php(46): CController->renderPartial(’/front/menu-hea…’, Array), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #5 /www/yiiframework/web/CController.php(869): CBaseController->renderFile(’/www/protected/...’, Array, true), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #4 /www/yiiframework/web/CBaseController.php(95): CBaseController->renderInternal(’/www/protected/...’, Array, true), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #3 /www/yiiframework/web/CBaseController.php(126): require(’/www/protected/...’), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #2 /www/protected/views/front/menu-header.php(27): FunctionsV3::merchantOpenTag(‘6’), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #1 /www/protected/components/FunctionsV3.php(708): Functions->isMerchantOpen(‘6’), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: #0 /www/protected/components/Functions.php(7466): Functions->getBusinnesHours(‘6’), referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: Stack trace:, referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: PHP message: PHP Fatal error: Uncaught Error: Cannot use assign-op operators with string offsets in /www/protected/components/Functions.php:7564, referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: PHP message: PHP Warning: Illegal string offset ‘mon’ in /www/protected/components/Functions.php on line 7564, referer: https://daynnightsupermarket.com/

FastCGI: server ”/var/run/php71-cgi/php-cgi” stderr: PHP message: PHP Warning: Illegal string offset ‘mon’ in /www/protected/components/Functions.php on line 7561, referer: https://daynnightsupermarket.com/

Can you please send me a solution?

i check your link seems the site is working?

I’m getting the errors on the map, the apis is enabled, and the card is configured for payment. https://imgur.com/a/1pbuqHr

google is now requiring you to set billing account else your api key will not work

I already put the card

if you did try to check again :) the over query limit should be gone now

ainda aguardo seu retorno pois estou com problemas na finalização do pedido pelo site e quando compilo o app do comerciante da o mesmo erro 500 estou com a novo versao do app 2.4 porem quando compila da versao 2.3 o App do cliente esta correto e funcionando

use the latest version of merchant app merchant app has now new document on how to compile the app

also next time kindly post your comment in proper item

cheers

by
by
by
by
by
by