MaximusEngineering

MaximusEngineering supports this item

Supported

132 comments found.

Hi! Pre-purchase question: Can I integrate my public stream in the sidebar of my wordpress site? Thanks in advance.

Kind regards, Tiko

Yes, you can use the shortcode in a widget

hello is there load more option ?

Not yet, its on our list of up coming upgrades

Hello, please view my page http://lifewithchronicpain.org/social-network/

How do i get the videos and pictures that people post to appear in the post?

As for now, i can only see who the poster(author), name, thumbnail, and the text they posted. I see now post image or video…

Thank you sir

It looks like the account you are pulling data for is a group.

Here is the feed data that is retrieved from Faceebook.(be sure and click the submit button to see the data https://developers.facebook.com/tools/explorer/245065858862722/?method=GET&path=981245675329555%3Ffields%3Dfeed%2Cname%2Cdescription%2Cprivacy%2Cparent%2Cowner%2Cmember_request_count&version=v2.6

The plugin is designed to work with Facebook pages have you considered converting to a page? https://www.facebook.com/help/175644189234902/

Thanks for your response! My mission is to implement a feed from my FB group. The only thing that is missing from accomplishing this is the post images & videos. If you look on the page, one of the post has an image. Is there a solution to make this work?

Pre-purchase question:

Do you have an ETA on the update that will give the plugin a “Load more” button/option?

Lots of projects going right now, it might be a wile.

feed error, object with id [pageusername] does not exist, please help

Sorry for the slow reply what’s the username you are using?

Try using this http://findmyfbid.com/ to retrieve you page name.

Hi, question before purchase: can I use same license for 2 different wordpress (TEST and Production environemnt with 2 different domain, both register in DNS domain by my company). thanks

Yes, if the license is for one finished product

hhffoo

hhffoo Purchased

The Facebook Wall Plugin causes HTTPS:// pages to show as insecure. When the shortcode is removed, the page shows as a secure connection. I saw that the user image is pulled as http://graph.facebook and that’s probably why it is throwing the warning. Is that any solution for that?

Thanks

Look in jQueryFacebookWall\templates\comments.ejs on line 9 there is an image tag that uses http:// see if converting that to https fixes the problem

Also in jQueryFacebookWall\templates\story.ejs on lines 4 and 8 http is used

hhffoo

hhffoo Purchased

Thank you! Changing those files fixed the issue. Thanks again!

IS this app still being updated and in development? This could be the perfect solution for what i need.

thanks

Yes, it is still an active project. However no feature releases are planed.

Hi, the installation on facebook has changed. And a screencast is needed for setting up on facebook. Will you update your setup-tutorial?

Sorry if the Facebook setup is dated. We have a todo to update them, however I can’t say for certain when that will happen. You don’t actually have to install anything on Facebook. Are you referring to the Facebook App creation? I can do my best to help you with that if you have a specific question.

Does it support current WP version and compliant to latest FB TOS?

Yes, and yes. But Facebook has recently made changes to like API requests so I need to rework that.

Hello,

We received this from facebook:

domain.com (deleted the domain for privacy) currently has access to Graph API v2.2 which will reach the end of its 2-year lifetime on 27 March, 2017. To ensure a smooth transition, please migrate all calls to Graph API v2.3 or higher.

To check if your app will be affected by this upgrade you can use the Version Upgrade Tool. This will show you which calls, if any, are affected by this change as well as any replacement calls in newer versions. If you do not see any calls, your app may not be affected by this change.

You can also use our changelog to see the full list of changes in all Graph API versions.

You can view this and other Developer Notifications related to your app, in the App Dashboard.

The above comment said you are making changes to the API. Are you going to release and update for this plugin and are we going to need to do anything?

Thank you

The plugin uses the v2.4 api. You should be good to go.

Awesome thank you.

by
by
by
by
by
by