its_level

its_level does not currently provide support for this item.

144 comments found.

oscarff

oscarff Purchased

I bought this plugin and fails when trying to play videos even in the demo. As you can fix this problem?

Is it supported to display documents from another domain?

Any plan on making this compatible with a newer version of jQuery. I’m using jQuery v1.12.4. Thanks.

This comment is currently being reviewed.

by
by
by
by
by
by