yougapi

yougapi supports this item

Supported

176 comments found.

i have emailed you through the support tab about updating the plugin a week ago . what steps do i need to be taking so i don’t lose the work i have done on the older version that i have currently. i dont see any documentation . Also your plugin causes my drag and drop feature in the entire wordpress backend not to function including the wordpress menu drag and drop . i need help fixing it . i will email you again

Hi,

The new version shouldn’t have the drag and drop issue, and you just need to delete the old plugin, install the new one and enable it again. You shouldn’t loose any data since it’s stored in the database ;)

Your plugin is awesome! Have you ever considered the option to add arrows for better user experience?

Actually no, maybe in the future. Thanks for your nice words!

Hi there,

i bought the carousel at 19.Dez. and cant`t install it. Wordpress just says: “the plugin couldn`t be installed. There is no working plugin found” (is translated from German). What could this be? This is my 2. complain.

Hi,

You are maybe trying to import the package directly with the documentation it it. Try to unzip the full package, then create a new zip with only the plugin folder, and upload it from your WP admin. That should work !

Hi there, Considering buying this for a project I am working on. My client likes your slider and wants it. How does the slider get inserted into a page? Can we do it via shortcode? Can it be achieved through using Visual Composer or Be Theme Muffin Builder?

Thanks

The slider get inserted into a page using a shortcode, and the plugin settings contains a shortcode generator that you can just copy paste

Hello

I have sent a ticket three months ago and I still have not heard from you.

The Carousel is messed up in IE. I really do need your help on this.

Website: http://gschatharicemills.com/

Regards,

Answered your email ;)

Hi, is it possible to use (and activate) this plugin on some testing domain, like client-domain.our-dev-company.com, and when everything is ready we publish this site to client-domain.com?

Yes sure. If you have any issues with that please contact us directly by email or through the form on our profile page, thanks

I bought this specifically for the youtube carousel function, but after I bought this open and installed it, it tells me I need to buy another plugin?

http://codecanyon.net/item/jquery-carousel-evolution-for-wordpress/full_screen_preview/702228f says this… no mention of another plugin purchase.

“The Carousel also supports YouTube videos and Vimeo videos, enabling you to play your chosen videos directly into your Carousel !”

It’s not required you can add YouTube and Vimeo videos added as a video entry. What your are referring to is a different feature to display videos directly from the API, which is not part of the plugin features in the description ;)

Hi,

I have installed but it doesn’t work, where is the option to set things?

Support is exclusively done by email. Please reach us through our profile page with your full request, thanks

At first the activate button did nothing for 5 mins then activated. Very irritating and inconvenient.

Support is exclusively done by email. Please reach us through our profile page with your full request, thanks

And now when I go to insert image it doesn’t insert it.

Support is exclusively done by email. Please reach us through our profile page with your full request, thanks

Adding a link does not work properly.

For support please contact us through our profile page, thanks

Hello,

I am interested in your WordPress Slideshow Plug-in. I am working on a Wordpress Multisite and due to this, I need a Plug-in which supports the following functionality: If a Slider is created on Blog A, it should be available with the same ID in Blog B. Due to this, I think it is necessary, that the Slideshow is working with the same table on both Blogs. On my Multisite we are only working on Blog A and broadcast the posts to Blog B. So the code snippet has to be the same for both blogs. Is it possible with your Plug-in?

Best regards and thank you Andreas

I don’t think that would be possible without some customization

Not to recommend Plugin! I had to make at the code changes, in order to get all menu options. The demo deviates from the tätsächlichen product.

Plugin nicht zu empfehlen! Ich musste selber am Code änderungen vornehmen, um alle Menüpunkte zu bekommen. Das Demo weicht vom tätsächlichen Produkt ab.

Thanks for the feedback. The plugin is working as on the demo anyways

WWJD818

WWJD818 Purchased

Hi,

I emailed you a support question and havent heard back from you.

Just answered your email, sorry for the delay

The plugin is NOT compatible with all WP themes!

It’s compatible with most theme and 99% of our buyers have the plugin working just fine. Since some plugins or theme may be poorly coded and having code that may overwrite the code from other plugins, that’s the reason sometime there is some minor issues with the carousel movement. Other than that this plugin is still working just fine !

This comment is currently being reviewed.

by
by
by
by
by
by