CodeVisionThemes

CodeVisionThemes supports this item

Supported

73 comments found.

Hello,

I cannot use your project. I install it as explain in the documentation but the CSS and JS isn’t working.

I’ve launch “php composer.phar install”, the command work perfectly but the css not. Maybe a problem with assetic ?

Thanks :)

No more problem. It was a problem with assetic.

Fix by using “php bin/console assetic:dump”.

Thanks :)

Hi,

probably CSS styles are not loading properly. Did you run “php bin/console server:run” to check if styles are loaded properly?

Thanks

jonnic

jonnic Purchased

had an issue on dedi.

Failed to download friendsofsymfony/user-bundle from source: Failed to clone https://github.com/FriendsOfSymfony/FOSUserBundle.git, git was not found, check that it is installed and in your PATH env.

sh: git: command not found

Now trying to download from dist
- Installing friendsofsymfony/user-bundle (dev-master 6b8828b): Loading from cache

and salt not working when creating user from console.

Hi,

try to use line below in composer.json

"friendsofsymfony/user-bundle": "~2.0@dev"

We used it few hours ago without any issues.

Best

Hi, and thanks for creating a great application!

I just installed it, and I’m having problems with the registration. Every time I try to register, I get “500 Internal Server Error”. Are there any quick fixes to this?

Hi,

which version of sonata admin are you using? Thanks

Hi.

I don’t have SonataAdmin installed, I thought it already was integrated in the platform. I tried installing it now after reading your comment, but it ended up to be a too complicated job for me. Do you have a quick guide for installing Sonata and integrating it with the platform?

Hi,

Sonata admin is included in composer.json file so just run “composer install” to get it up and running.

Best

If i purchase script would you install it for me?

Hi,

if you are interested in installation services, feel free to contact us through our contact form on ThemeForest. Thanks

Cant Install! Need Help

Hi,

unfortunately we do not provide free installation services nor free Skype support. Please check item description page for more information.

Tell me the price. I can pay through PAYPAL

Hi,

if you are interested in custom work please contact us through our profile form. Thanks

the code bugs are not still fixed . i tried a lot . as lastly discussed the admin bugs , please make sure either you fix the bugs or return the bugs . thank you

we have a lot of conversion regarding the symphony issues and bugs . y u acting like you dont know anything .

www.getlocums.com / still fixing lot of bugs , i m seriously tired of doing more . Design i rate 5 but code i rate 0 . becoz integrating third party , you should think about the dependency , this is reason after purchasing code we are struggling to fix the dependency bugs and 404 errors mostly . enough is enough i want my money back . this buggy code waste my time plus waste of money , i purchased the cloud storage to run this project , but seriously i am fed Up . www.getlocums.com admin and password same go and check the admin contoller bugs , some i fixed , various are still in queue.

Thanks for report. We found minor issue in admin. Today we will upload an update.

Best

Hi, it seems like user profile photos are not visible in the demo(only placeholders). Are they not visible only to me?

Hi,

thanks for report. We will reupload all images soon.

Best

Jonassen

Jonassen Purchased

I’m having two issues as of now, registration and log in. When attempting to sign in, nothing happens and the page just reloads. When attempting to sign up, I’m getting the following error.

The CSRF token is invalid. Please try to resubmit the form.

I saw that another person was having the latter problem as well, and tried running php bin/console doctrine:schema:update—force

That, however, returns the following:
root@ubuntu:/var/www/html# php bin/console doctrine:schema:force-update
PHP Fatal error:  Uncaught Symfony\Component\Debug\Exception\ClassNotFoundException: Attempted to load class "SensioGeneratorBundle" from namespace "Sensio\Bundle\GeneratorBundle".
Did you forget a "use" statement for another namespace? in /var/www/html/app/AppKernel.php:48
Stack trace:
#0 /var/www/html/vendor/symfony/symfony/src/Symfony/Component/HttpKernel/Kernel.php(403): AppKernel->registerBundles()
#1 /var/www/html/vendor/symfony/symfony/src/Symfony/Component/HttpKernel/Kernel.php(113): Symfony\Component\HttpKernel\Kernel->initializeBundles()
#2 /var/www/html/vendor/symfony/symfony/src/Symfony/Bundle/FrameworkBundle/Console/Application.php(68): Symfony\Component\HttpKernel\Kernel->boot()
#3 /var/www/html/vendor/symfony/symfony/src/Symfony/Component/Console/Application.php(120): Symfony\Bundle\FrameworkBundle\Console\Application->doRun(Object(Symfony\Component\Console\Input\ArgvInput), Object(Symfony\Component\Console\Output\ConsoleOutput))
#4 /var/www/html/bin/co in /var/www/html/app/AppKernel.php on line 48
root@ubuntu:/var/www/html# php bin/console doctrine:schema:update
PHP Fatal error:  Uncaught Symfony\Component\Debug\Exception\ClassNotFoundException: Attempted to load class "SensioGeneratorBundle" from namespace "Sensio\Bundle\GeneratorBundle".
Did you forget a "use" statement for another namespace? in /var/www/html/app/AppKernel.php:48
Stack trace:
#0 /var/www/html/vendor/symfony/symfony/src/Symfony/Component/HttpKernel/Kernel.php(403): AppKernel->registerBundles()
#1 /var/www/html/vendor/symfony/symfony/src/Symfony/Component/HttpKernel/Kernel.php(113): Symfony\Component\HttpKernel\Kernel->initializeBundles()
#2 /var/www/html/vendor/symfony/symfony/src/Symfony/Bundle/FrameworkBundle/Console/Application.php(68): Symfony\Component\HttpKernel\Kernel->boot()
#3 /var/www/html/vendor/symfony/symfony/src/Symfony/Component/Console/Application.php(120): Symfony\Bundle\FrameworkBundle\Console\Application->doRun(Object(Symfony\Component\Console\Input\ArgvInput), Object(Symfony\Component\Console\Output\ConsoleOutput))
#4 /var/www/html/bin/co in /var/www/html/app/AppKernel.php on line 48

I realize that this is the same error that the previous person reporting the error had, but I can’t seem to find the links you’re referring to in your answers.

Hi,

from your message we see that you created user. Please make sure that you used “—super-admin” to create user with an admin access. Btw we have in update queue new update fixing small issue in admin when creating company. You will be informed via e-mail when the new update will be approved.

Best

Jonassen

Jonassen Purchased

The large problem is not making a user through Terminal. The large problems are 1) when I try to register, I get that the CSFR token is invalid and 2) nothing happens when I try to log in, the page just refreshes

Hmm on our demo site it is working as expected. We found thread below discussing similar issue. Let us know

http://stackoverflow.com/questions/42722382/error-the-csrf-token-is-invalid-please-try-to-resubmit-the-form-in-symfony3

Hello,

I am writing to ask few questions regarding to Job Platform for Symphoni. My first remark is that the application looks nice and function ok as well. Now my questions: 1. I see that on the public section you are listing the candidates with name and with everything, this is something I don’t like. Is any way to keep the available candidates from our database private?

2. As well for the jobs, I would like to hide the customer name as if my candidate knows the company would just apply directly

That are my first two concerns.

Kind regards, Adrian

Hi Adrian,

you must to edit source codes to get functionality mentioned above.

Best

Before I buy I want to know if it can be installed in ipage..thanks

Hi,

what is “ipage”? Thanks

Hi, is a hosting company.

Hi,

we don’t have any experience with this hosting. We recommend VPS server for such a project.

Best

quadjam

quadjam Purchased

Getting this error when adding a job.

employment/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php on line 209

Oops! An Error Occurred

The server returned a “500 Internal Server Error”.

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.

Without error message we are not able to help you. If you have error 500 there must be something in your error logs. Thanks

quadjam

quadjam Purchased

You know you can have an error that does not show up in the error logs? All 500 error don’t show in your log. You can’t help us. I will figure it out. I forgot about your level of support. Horrible.

If there is an internal server error 500 there should be something in the logs. We are using Symfony which takes care about the logs. And you can still run the app in debug mode to see error directly in browser.

Best

Hi,

I have everything set up and installed and at the moment it’s under domain.com/app.php – how can I make this link the default homepage for when a user types in domain.com?

Many thanks,

Hi,

hard to say because we are not familiar with you deployment stack and this is server side question, not application support related. Anyway feel free to describe your situation more in detail operating system, webserver, hosting and so on and maybe we will be able to help you.

Hi,

I am working with my developer to make a few changes, specifically the fact that on mobile, when displaying results – all the filter options are presented above the results.

Ideally the filter will be compressed on mobile until the user wants to edit it, are you aware of this issue before and do you have any thoughts on the best way to solve it?

Many thanks,

Gareth

Hi Gareth,

thanks for pointing us at this. Application does not contain compressed version of filter on mobile devices.

Best

by
by
by
by
by
by