pakaerf

pakaerf does not currently provide support for this item.

27 comments found.

I cant get it working on wordpress – I want it to fade on the sign up button – nothing works

http://vss.chrisfostermedia.com/

can you help me?

Thanks chris

Hey Chris,

I looked at your page and can’t see where you’re including the jfade.js file in the header … could you send a personal reply to me and I’d be happy to help you get things figured out.

Sorry for the delay in reply – my wife had a baby 2 days ago, so I’ve been a little busy. :)

Hi there, Not sure – but this doesn’t seem to be playing nicely with IE when images are in LI items….

Do you have a link to what you’re trying to do? I’d be happy to take a look (either reply here or pm me).

Hello,

Thanks for a great plugin.

I am having a problem getting this to work on an LI item. The LI item has the class, then there is an A tag then the IMG tag.

I’m viewing in Safari on a Mac with Lion (not Mountain Lion).

My dev url that has the menu is at http://michaelsgenuine.nucleargrafix.com/shop/genuine-cookbook/ and it’s the menu at the bottom, with the images and handwritten text underneath.

One problem could be that the javascript is throwing an error. For some reason you seem to be missing a semicolon in the jfade.js file. The last line reads '});(jQuery);', in the original code, but you’re missing the first semicolon.

(if you open the Console in chrome you can see the error come up).

If that doesn’t fix it, let me know and we can figure it out. Love your site.

Great catch and thank you very much, the site is getting pretty good traffic so far but I’m looking to increase it. I just recoded everything from scratch and this is one of the last pieces =)

I added the semicolon and the error is gone, unfortunately it’s still not working.

Could you take another look?

Sorry it took me longer to get back to you on this. Here are a couple of things I’ve found -

1. I’m not sure that jQuery is loading correctly. When I got to the console I should be able to type in $ and get undefined back. If you type in

var jq = document.createElement('script'); jq.src = "http://code.jquery.com/jquery-latest.min.js"; document.getElementsByTagName('head')[0].appendChild(jq); jQuery.noConflict();

then test $ to see if jQuery is loaded, it works.

Same thing with the jfade javascript file. When I type in $('.jfade_image').jfade(); then I get an error back. When I type that in on my demo, I get the elements with .jfade_image back.

See if those javascript files are correctly loading. Why do you have ?ver3.4.1 after those javascript imports?

hey, would it be possible – and easy – to add a rollover effect on each image, to swap images on mouseover/mouseout?

For example, i specify a sobstitue image in the rel attribute for the mouseover, and then in switches back on mouseout.

You can do that. I’m not sure that this would be the best way to take care of it. Here’s one way to do it (http://brassblogs.com/css/css-image-swap).

I have a error when using this script and would be grateful of some help to resolve.

Error:

TypeError: $(function ($) {$.fn.jfade = function (settings) {var defaults = {start_opacity: “1”, high_opacity: “1”, low_opacity: ”.1”, timing: “500”, border: “false”, margin: 0, borderwidth: 0};var settings = $.extend(defaults, settings);settings.element = $(this);settings.marginadjust = settings.margin – settings.borderwidth;$(settings.element).css(“opacity”, settings.start_opacity);$(settings.element).hover(function () {$(this).stop().animate({opacity: settings.high_opacity}, settings.timing);$(this).siblings().stop().animate({opacity: settings.low_opacity}, settings.timing);if (settings.border "true") {$(this).css("border", "none", "0px");$(this).css("margin", settings.marginadjust);}$(this).find(".pictext").slideToggle();}, function () {$(this).stop().animate({opacity: settings.start_opacity}, settings.timing);$(this).siblings().stop().animate({opacity: settings.start_opacity}, settings.timing);if (settings.border “true”) {$(this).css(“border”, “none”, “0px”);$(this).css(“margin”, settings.margin);}$(this).find(”.pictext”).slideToggle();});return this;};}) is not a function [Break On This Error]

})(jQuery);

I can provide you with more info to debug but not in a public forum.

Hope to hear from you soon.

Sorry I didn’t get back quickly. School takes it’s toll. Could you DM me more info, and I’ll see what I can do to help!

Hi.

Thanks for this plugin. Nice.

Are there a basic instructions for installing into a portfolio page in wordpress.

Such as: http://www.madewithpassion.co/work/

Kind Regards, Kym

Love the site. You just want it on that one page? (work) Are you a coder? You can get into the php page for that work page, include the javascript file and initialize jFade. Let me know if you need more direction or want me to look at some code for you.

Thanks. Yes just wanting on the work page.

I code a little – not much php. I have managed to get it working, I think there was a conflict with another script. I can get the fade in effect but the fade out is not working (the effect where everything else fades out and the selected stays at opacity 1.)

Would you mind checking my code, Maybe I have the wrong class selected. ? I can access the php file to make changes.

Kind Regards.

Nope. :) Fade images using opacity, not the effects that are at typanus. Love that site though.

by
by
by
by
by
by