Discussion on iOS Webview with Scrollable Tabs

88 comments found.

Hello , I get the upload into the app store always following errors : ERROR ITMS – 90023 : ” Missing required file icon The bundle does not contain an app icon for iPad of Exactly ‘72×72’pixels , in png format for iOS version < 7.0 . I have a png file with the following format created and images.xcassets created , but it does not work . Have a solution for this ?

Thank you and best regards

Hello,

I believe the message is self-explaining – you are missing the 72×72 pixels app icon.

Our app is using the old approach in terms of app icons. In order to migrate to image assets select the app from within the project navigator and go to the General tab. Then scroll down and look for the App Icons and Launch Images section. There select the already created image asset and it will be used in the future. Then you have to add all of the needed sizes of the icons. Just select the Image asset and drag-and-drop the needed sizes. Don’t forget to add the assets properly – you have to add AppIcon asset. Check here how to add it:

Screen Shot 2016 09 04 at 10 03 43

Regards, dmbTEAM

Is it support for local folder?

Hello,

It ONLY supports URLs – it means that it loads the website over the internet.

Regards, dmbTEAM

Hi, i already made my ios apps for webview with ionic , but my apps rejected by iOs Developer for the reason my target website is not already ipv6.

If i buy your apps, can we have the same problem? Thanks

Hello,

As you see the problem is in the website. So, you should target this problem instead of trying with different apps.

Regards, dmbTEAM

Hello I just got the app and when trying to build it always fails saying it is missing logos, and many commands deprecated since ios 9. Any idea how to fix this so I can build the app?

My bad, I just had to add new sets of icons. You should make an update with the new requirements for iOS apps for those who begin with Xcode; They’d be lost with even just this simple error haha!

Hello,

Basically, before uploading few additional assets are required. Since, the intention is that these assets will be changed by the buyer, we only provided the ones that are required in order to build the app.

Since, we want to have backward compatibility, we can’t use the latest APIs. So, we should ignore the warning about the deprecations. If someone reports that Apple rejected the app due to such kind of errors, we will for sure migrate these APIs/methods calls.

Regards, dmbTEAM

Hi, I was wondering if there is a way to change the color of the background of the arrow and tabs. My pages are mainly white and it looks very weird with the default bg

Never mind, I saw your support article, though it did not tell how to change the bg of the arrow. I found out following the steps of the toolbar. Thanks for a great work!

Hello,

Thanks for the nice words. We are glad to hear that you managed to figure it out.

Regards, dmbTEAM

But I want to ask. Does the app have integrated doubleclick for publisher (DFP)?

Hello,

Be aware that his app displays your website. Our app acts as a wrapper for mobile websites.

Regards, dmbTEAM

But I want to ask. Does the app have integrated doubleclick for publisher (DFP)?

Hello,

Be aware that his app displays your website. Our app acts as a wrapper for mobile websites.

Regards, dmbTEAM

Hi,

Is this a 64 bit structure? apple now only accept this type of app

by
by
by
by
by
by