Code

Discussion on Instantify - PWA & Google AMP & Facebook IA for WordPress

DaftPlug

DaftPlug supports this item

Supported

This author's response time can be up to 2 business days.

435 comments found.

jebanesh

jebanesh Purchased

Notice: amp_is_available was called incorrectly. `amp_is_available()` (or `amp_is_request()`, formerly `is_amp_endpoint()`) was called too early and so it will not work properly. WordPress is currently doing the `plugins_loaded` hook. Calling this function before the `wp` action means it will not have access to `WP_Query` and the queried object to determine if it is an AMP response, thus neither the `amp_skip_post()` filter nor the AMP enabled toggle will be considered. It appears the plugin with slug `daftplug-instantify` is responsible; please contact the author. Please see Debugging in WordPress for more information. (This message was added in version 2.0.0.) in

Hi,

Please write us your website URL and where can we see this error mesasge. If the error message is not visible on website and you recieved that via email from your WP website, then you can safely ignore it.

Thanks!

Hello friend, would you have any discount coupons?

I would like to buy your plugin but the real one here in Brazil is very devalued and in the conversion it is very expensive.

Would you help me?

my email: nossileee@gmail.com

Thank you

Hi,

Sorry but we can not provide any discount any time.

Thanks!

Presale question: I’m interessted in your plugin, because it combines PWA and AMP. Currently I’m using Power PWA and no AMP plugin. In case of incompatability with other plugins or if the performance drops my website speed drastically, is it possible to get a refund. I know it’s a bit impolite to ask for a refund before buying, but I just want to be sure.

If you want to check my site before, here is the link: https://electrozombies.com

Kind regards, Thomas Frenken

Hi Thomas,

No worries about the question. Sure if there will be any issue like incompatability with other plugins or performance drop and we will be unable to investigate and fix the issue, we will issue a full refund.

Thanks!

Plugin not work. I cant activate plugin.

I receive this error: i need now your help please.

Warning: array_key_exists() expects parameter 2 to be array, bool given in /home/cursoswo/gonzalocaminos.com/elementor/wp-content/plugins/daftplug-instantify/includes/class-plugin.php on line 392

Warning: array_key_exists() expects parameter 2 to be array, bool given in /home/cursoswo/gonzalocaminos.com/elementor/wp-content/plugins/daftplug-instantify/includes/class-plugin.php on line 392

Warning: array_key_exists() expects parameter 2 to be array, bool given in /home/cursoswo/gonzalocaminos.com/elementor/wp-content/plugins/daftplug-instantify/includes/class-plugin.php on line 392 ⚠️ Instantify features require dom extension to function properly. If you have trouble fixing this, please contact us on support@daftplug.com

Hi,

It looks like your server is lacking dom PHP extension. Please contact your hosting provider to enable dom extension for you and issue will be fixed.

Thanks!

Hi, Im trying to activate the plugin in my renew website and when I try to activate it tells me “This purchase code is already used. Please consider that single license can only be used for one domain.” I used it before in the same website but in a different subdomain. I removed that installation of wordpress but still having this issue. It’s possible to remove activation from any installation with my purchase code? Thanks

Hi,

Please write us your purchase code on support@daftplug.com and we will free your license again to be used on any domain.

Thanks!

Hi, is the license for use on one website only ? thank’s JB

Yes, one license per one website.

Thanks!

alex95871

alex95871 Purchased

When I access my website via the IOS web app (created by your plugin) it keeps inviting me to install the app (Though I have the app installed). i think You should turn off the notification of inviting app installation when accessing the website via webapp.

Can you give us your website URL so we can check it?

alex95871

alex95871 Purchased

my customer website: https://javhoho.com

you also contact me via email: admin@javhoho.com

We clearly see that there is an error inside manifest and that is causing the issue: https://javhoho.com/daftplugInstantifyPwaManifest

Are you sure that allow_url_fopen is set to On in php.ini file?

Please share the code snippet with me, I want to show the woocommerce cart count when a add item to cart on the cart navigation tab

Hi,

We are trying to implement this functionality in future updates. If you want to do it by yourself, just browse plugin file unde /pwa folder.

Thanks!

Hello,

I am working on a client website trying to fix a few of their errors. She said she couldn’t get this PWA plugin to work correctly. I have tried every configuration. I have tried disabling different caching procedures done by other plugins. The plugin will create the single page application feel when I minify and cache the page. But the minify completely destroys the UI of the header. When I don’t have any option enabled, the header reloads and is twice the size when it first appears so it looks out of place. But no matter what I do. On the third page switch. The entire header turns into a black bar. I have updated to the newest version, and I still am receiving the same error. My question is. Do you have anyway to disable the minify but keep the cache? Do you have an elementor add-on where I can determine what elements need to stay on the page during load? It would make things much better for your plugin if you were able to designate the resources that need to stay loaded. Any workaround for this?

Hi,

Sorry to hear that you’re experiencing some issues. Please send us the website URL with temporary WP admin credentials if possible and we will check the website and plugin configuration.

Support email: support@daftplug.com

Thanks!

nodebear

nodebear Purchased

this plugin support for Newspaper Themes ?, Because i have installed this plugin on my themes newspaper and error everywhere

Hi,

It is compatible with Newspaper theme. Can you please send your website URL here or on support@daftplug.com and we will check it.

Thanks!

This comment is currently being reviewed.

Hi,

Yes you can and should use this plugin :). All the settings in the plugin has it’s explenation. Also there is a support tab in the plugin with FAQ section answering all key questions. If you’ll need any help feel free to contact us anytime.

Thanks!

I’m trying to get the facebook page ID for my Business Page but it seems the new FB interface no longer allows this using the method outlined in your plugin. Other suggestions on how to get the page ID?

112339673454528 – This is your page ID

Thank you!

alex95871

alex95871 Purchased

how to disable Push Notifications Subscribers, please help me

Hi,

You can easily disable push notification prompt and button from the push notification settings and you will stop recieving subscribers.

Hello,

I need this for Laravel 8 project, would you have a solution?

I need it to be just like this one, only for my Laravel 8 project.

Just emailed you!

~ TVCash ~

We have answered you in private mails.

Thanks!

After installing the plugin it was impossible to navigate, 15 seconds (google 2 seconds is slow) to load a page… I deactivateed Google AMP and Facebook AI, went to charger in 5 seconds. Normal that?

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey