dagrander

dagrander does not currently provide support for this item.

27 comments found.

Hello,

Very interested in purchasing your plugin,

Im wondering if the code is the same as the code you posted on your May 1st, 2009 blog post?

I ask this because I want to integrate this code into the header of my Wordpress site but the current set up’s id/class selectors seem to affect other elements on the site and mess it up.

Thank you,

Hey vtlynch,

The code has been refactored and simplified. Classes and ids associated with the HTML markup have also changed.

You are certainly not limited to using the markup found in the documentation though. The plugin can accommodate any markup.

If you run into any issues after purchasing the plugin, please don’t hesitate to contact me. I’m happy to help!

Hi dagrander,

Do you have any plans to re-engineer this plugin to be responsive?

Hey Gariah,

I may update it to accommodate responsive layouts in a future release.

If others are interested in this feature, please leave a comment and let me know!

I would like to use a similar slider but use the content of a div (so I can include text, in addition to images…is that supported?

Yep, that’s supported!

Place the content and images within a div. Substitute the img tag in the example documentation with your div and style accordingly.

Let me know if you have any issues!

Thanks :) I knew it would be!

One more question. When my page is rendered on a tablet or smart phone, I want the image to slide on click; since there is no notion of a “hover”. can you guide me how to do that—and yes I purchased it regardless :)

Do you have an example page I can view? You can contact me through the form on my Profile page if you don’t want to post it here.

Hey, I first saw this on a website with a link to envato! So I jump on the opportunity to buy it!

Great plugin! thanks!

Thanks! :)

Hmmm? I dont think the demo is functioning correctly am I right? I mean, i dont see “any” movement in latest Firefox browser?

Envato started serving pages over ‘https’ which is causing the issue. If you access the demo over ‘http’ it works fine. I’ll get this sorted out, but in the meantime, you can access the demo here:

http://0.s3.envato.com/files/1242978/index.html

Thanks for letting me know!

Very well!

by
by
by
by
by
by