robertnduati

robertnduati supports this item

Supported

This author's response time can be up to 1 business day.

29 comments found.

Hello,

i just downloaded and started using this, however i have an issue. when i create an article and add it to a post it works fine, however if i edit that same article, i receive a ” article saved” alert, but nothing is changing in the db. my edits are not be recorded.

Please advise ASAP. thank you.

Replied by email. Robert

Thanks for the support Robert, your a credit to the space. All developers should provide the same sort of response time and support that you do.

What was updated as of Aug. 14, 2014 ?

A bug fix for adding and removing slashed from database entries. Robert

Is there a way to limit search to Titles only? and ignore the body of the articles. This will help with results being more specific to the search for me.

Hi, Yes it is possible. Please send me a message through my profile page and I will send you the changes. Robert

Thank you for your fast response. As instructed I sent you a message via Profile Page.

Just emailed you. Let me know if there any problems. Robert

Pre-Sales Question … When adding new articles, specifically inserting images in to the article – is it possible for the use to click a browse button and select a local image file to insert rather than entering a URL?

Hi, It is not possible for now. Robert

What version is this?

Where is the Changelog ?

Where do i create user accounts? or is there no option?

Where can i create user accounts? Or is there no option?

For the moment it is not possible to create additional accounts. Regards, Robert

Hi,

Your demo page leads to 404 error

Hello, most things seem to work. I am able to create new articles/categories through the admin page however when i use the search feature with any words in my articles I am receiving “No items match search”. Can you please assist me? Thank you

by
by
by
by
by
by