Sitebase does not currently provide support for this item.

8 comments found.


sorry i have joomla 1.5.22 geht always an error:

Fehler: Es konnte keine XML -Setupdatei für Joomla! in diesem Paket gefunden werden!

I use the file “Extended Google”

Please help me!

Greets Markus

OK. Thats not so god. I dont have 1.6.

And the description is no info that it is only for 1.6.

can i get the money back?

Check out:

You can contact codecanyon support but I’m affraid you will not get your money back because this isn’t a problem in the script or so.

OK … you have right :-)

I dont see that – so its my problem …

Hi there,

I know this says 1.6 but do you know if it is compatible with 1.7.0?

Exactly what I need at the moment if so!


I didn’t test it yet but that should work.

Will this work in the front-end? or only admin?

Do you plan on releasing a Joomla 1.5 version of this? I would buy it today if you have it.


Will this work with 2.5+? Thanks!

This Author is no longer around.

I did not understand something

i got this problem when in install it!! Fatal error: Class ‘JParameter’ not found in/plugins/system/extendedanalytics/extendedanalytics.php on line 26