Big-Hippo

Big-Hippo supports this item

Supported

This author's response time can be up to 5 business days.

43 comments found.

Hello Team,

I have purchased your extension but in the folder i have got only one file in the folder which is named as a (BigHippo_iCloset-2.1.0.tgz) . And in the installation instruction page i have seen lot of files (http://bighippo.co/BH001/documentation/magento-extension-icloset/2.1.0/index.html) . Could you please let me know Did i need to get some more files or the file that i have got is enough for doing installation. And 1 More questions : Did this extension will work in magento 1.9.2 version ?

Please try to get back to me As soon as possible.

hi unifyex04101989,

the extension does not support Magento 1.9.2, you can get the javascript files and make it working on Magento 1.9.x but as it is right now, it does not.

After the installation, you should be able to run http://yourwebsite.com/icloset

do you have something same for opencart?

I’m afraid not.

i want to buy it , can i know which version of magento it support?

hi! Only the ones in the right sidebar, section “Software Version”

by
by
by
by
by
by