Code

Fancy Skin Pack for BoomChat 7+

Fancy Skin Pack for BoomChat 7+

Compatibility with BoomChat 7+ Notice: You must have BoomChat software to use this themes! http://codecanyon.net/item/boomchat-responsive-phpajax-chat/7182237

All themes have professional and modern look, coding is approved by Boomchat Author.

There is 3 very nice and perfect fit themes for BoomChat, easy to install and use.

All themes are tested with latest version of browsers(in time when themes are made).

by
by
by
by
by
by