TylerQuinn

TylerQuinn supports this item

Supported

31 comments found.

Thanks again Tyler

I put all the open graph meta tags manually in the header section and Linter is passing: Inferred Property: The ‘og:url’ property should be explicitly provided, even if a value can be inferred from other tags. Inferred Property: The ‘og:title’ property should be explicitly provided, even if a value can be inferred from other tags.

Does the plugin include this information? Just wondering how it stopped all of a sudden

What stopped? Not really sure what you are posting here.

Whatever you are using for your tags is what will be in the page source…

What I am saying is that all the information that I had put in the plugin simply stopped working and dropped off in FB. One day I had the metatags working there on FB and the next they were gone.

So what I have done is manually put them in the header section and disabled the plugin to see if they can work again.

Prior to this I had reinstalled the plugin twice and waited a couple of weeks and still nothing. When entering the link into an FB post it didn’t contain the image, tag line etc, it just had my link and nothing else.

So what I am posting is the question that I thought the plugin contained all the metatag:og information for Facbebook and how, if you have any tips, to get it going again.

There’s no reason it would just stop showing, unless something was changed in the theme or the plugin.

That’s what I am saying though. It did and could you please suggest something other than re-installing the plugin.

Well as I said there is no reason the plugin would just stop displaying the tags. Something in your theme has most likely changed.

tyler.

Hello,

With your plugin is it possible to set the og:description for posts not to be “post excerpt” but “post description”?

Thank you.

Hello! This plugin works fine in all pages less in home page, why? Can I customize every page? Thanks.

Should work fine with the homepage, to open a ticket Please send the URL of your site via email and I will take a look for you. You can do so by using the contact form in my profile here: http://codecanyon.net/user/TylerQuinn :)

Thank You!

The plugin is working fine for me, with one exception. In the titles and description sections, everytime I use an apostrophe – it puts a backslash in front of it (ex. Tim’s Site becomes Tim\’s Site). Any suggestions?

Hmmm, what if you remove the slash and save the options again?

I will look into it. If you want to open a support ticket: To open a support ticket please send the URL of your site and explain the issue you are having in as much detail as possible via the contact form on my profile page here: http://codecanyon.net/user/TylerQuinn

A ticket will be opened for you automatically, please also include any relevant information as the more detail you send the easier and faster the support process will go.

Thank You!

this plugin is not working on my wordpress!

No recent complaints, please open a ticket.

Hey! Thanks for purchasing a Tyler.TC item, I truly appreciate it! Support for all our plugins and products is conducted through the Tyler.TC Support Forums, if you’d like to start a new thread over there a support team member will get to your topic as soon as possible (keep in mind time zones and holidays.) You will need your purchase code and as much info as possible please!

Support Forums | Find your “Item Purchase Code”

SOLVED -> 5 stars for you

Thank you :)

And enjoy!

i saw your video but im alittle confused by it. My interest would be how my sites looks on facebook not the wordpress site with fb related code.

The tags you place on your site determine how it appears on Facebook.

Hey Tyler, I bought the plugin but it conflicted with webinarignition and stopped my webinars from working. Disabled the plugin and the webinars are back working fine. I just wanted to let you know. I couldn’t get the plugin to work properly in my wordpress at all.

All the plugin does is insert meta tags into the page, there is no reason anything major like that would happen. If you want to open a ticket I can take a look for you.

Hey! Thanks for purchasing a Tyler.TC item, I truly appreciate it! Support for all our plugins and products is conducted through the Tyler.TC Support Forums, if you’d like to start a new thread over there a support team member will get to your topic as soon as possible (keep in mind time zones and holidays.) You will need your purchase code and as much info as possible please!

Support Forums | Find your “Item Purchase Code”

Hi,

Nice plugin. But, “Enter a URL to an image to represent your site / hompage on Facebook.” does not work? I am trying to set the default thumbnail for homepage. Can you help me with it?

Thank you,

Looking deeper into it, I found that the meta tag <meta property=”og:image” content=”image url here”> is generated perfectly fine, but facebook is not able to grab it. Also, If I use any other page where featured image is not added, the default image works fine. It is only not working for Homepage.

Waiting to hear from you,

Hey! Thanks for purchasing a Tyler.TC item, I truly appreciate it! Support for all our plugins and products is conducted through the Tyler.TC Support Forums, if you’d like to start a new thread over there a support team member will get to your topic as soon as possible (keep in mind time zones and holidays.) You will need your purchase code and as much info as possible please!

Support Forums | Find your “Item Purchase Code”

by
by
by
by
by
by