amatyr4n

amatyr4n does not currently provide support for this item.

41 comments found.

Hello! The script has a problem with jQuery 1.9. It throws TypeError: $.browser is undefined (min version, line 1).

I’m using JQuery 1.8.2 just for the script to work. Any updateds comming soon?

by
by
by
by
by
by