dzeriho

dzeriho supports this item

Supported

This author's response time can be up to 5 business days.

87 comments found.

Hey Dzeriho.

Thanks for the update and continued great work. :)

Have a great day.

Regards,

Doc.

Hi, thanks! We really appreciate it! New functions and features are coming! Thanks for being around!

Knowledge Base · Official Support · Facebook · Twitter

Don’t forget to join our newsletter. Be first to get news and inside secrets from Mihajlovicnenad.com

Temakin

Temakin Purchased

Hello, and when will the update?

Hi, sorry, the new updates are already being prepared, we’re like a few days from that update. If you can be a bit patient please do wait for that one, if not use my profile page and send me an email, I’ll send you the latest plugin archives. Thanks!

Knowledge Base · Official Support · Facebook · Twitter

Don’t forget to join our newsletter. Be first to get news and inside secrets from Mihajlovicnenad.com

Hi there

After updating to the latest version I have an error with the way my thumbnail images are displayed on my single product page.

I am using a select box for a variable product with multiple colours. On the single product page it shows the main article image as well as different thumbnails beneath them. I then have a thumbnail associated with each product variation. When I select a colour from the select box it now changes all of my thumbnail images in the gallery to that colour that I have just selected.

Anyone else experiencing something similar?

Thanks Luke

It doesn’t only happen with the select box, also with the coloured box. And what has me perplexed is that it happens only with some products and now with others.

Example of where it is happening:

https://shop.discoverycycles.com.au/shop/parts/grips/esi-extra-chunky-grips/

And where it is not:

https://shop.discoverycycles.com.au/shop/parts/grips/esi-chunky-grips/

When I deactivate the plugin it no longer happens.

Please if you can help that would be great :)

Hi there

I’ve not heard anything for a couple of weeks now. Any idea why this is happening?

Thanks Luke

Hi, yes, because you’re asking for support here, not in the official support forum area. It’s stated in documentation and on Codecanyon.net that you do get support in the official forum. So, please do follow the link below an agent will reply asap. Thanks.

Knowledge Base · Official Support · Facebook · Twitter

Don’t forget to join our newsletter. Be first to get news and inside secrets from Mihajlovicnenad.com


BUG – 2ND ATTEMPT

As we don’t receive any feedback from your “support” through your “support ticket system” for over 4 days now, here again the bug:

While Firefox and Google Chrome work fine, in case of Safari (latest Version 10.1.2 (12603.3.8)) the following problem occurs:

– Using Safari goto: cartajordi.com.cloud6-vm174.de-nserver.de/shop
– Use i.e. the filter “CHF 0.00 – CHF 100.00” and “Christmas” and hit FILTER SELECTED
– Now click on the BACK BUTTON in Safari.

Bottom Line: The page keeps loading and loading and loading. Only if you hit refresh the page comes up again normally. Check it out for yourself.

Solution?

Thanks!

Hi, I’m sure Safari bug is behind us in the 6.4.5. You can confirm this. Thanks.

Knowledge Base · Official Support · Facebook · Twitter

Don’t forget to join our newsletter. Be first to get news and inside secrets from Mihajlovicnenad.com

Hi, this is to confirm that the Safari bug is still there even with your version 6.4.5. Send us a private email, so we can submit to you a link to our test site. There, you’ll see that the Safari bug still persists.

Hi, use my profile page. Click the image < Thanks!

Knowledge Base · Official Support · Facebook · Twitter

Don’t forget to join our newsletter. Be first to get news and inside secrets from Mihajlovicnenad.com

Slowness of Product Filter Search

Hi,

Is it normal that the search process of filtered products takes 3-4 seconds! for search results to appear? Search results are supposed to appear IMMEDIATELY! instead of showing up with a delay of 3-4 seconds.

NOTE: Most customers nowadays won’t wait 3-4 seconds for search results to appear!

And yes, we’re running on a VPS.

Solution?

Thanks!

Hi,

We’ll definitely take your input into consideration. Once applied, further tests will be performed accordingly.

Thanks!

Hi, also, make a couple of presets, don’t rely on Adoptive Filtering as much as you’d like. If it’s still slow, don’t use AJAX. Check also your theme, check your site with the default Twenty Twelve, because a good theme is even faster than Twenty Twelve and I surely can recommend some. Do the database optimization using some of the plugins which will remove not needed keys from your database. If you need more tips do use the support forum link below, and just open a ticket. Agent can help out too. Thanks.

Knowledge Base · Official Support · Facebook · Twitter

Don’t forget to join our newsletter. Be first to get news and inside secrets from Mihajlovicnenad.com

Hi,

Great! Thank you for your hints and input. Will definitely do.

Thanks!

This comment is currently being reviewed.

Hello guys, just wondering if all these plugins works with shopkeeper theme

Hi, not sure about IVPA and full features, everything else works as expected. Thanks!

Knowledge Base · Official Support · Facebook · Twitter

Don’t forget to join our newsletter. Be first to get news and inside secrets from Mihajlovicnenad.com

by
by
by
by
by
by