Discussion on Elements for Users - Addon for Visual Composer

meceware

meceware supports this item

Supported

This author's response time can be up to 2 business days.

70 comments found.

Hi there, Thanks for building this plugin. Everything seems to be running smoothly, however when I try to hide content for non logged in users it doesn’t seem to do anything for those users (still shows content on the front end).

Is this a common problem? Is there a fix that I can implement to solve it?

Hi,

Can you give me the element name?

Also can you enable Advanced Replace option for that element under Elements for Users options under Settings menu?

Best Regards,

mohotw

mohotw Purchased

Do this plugin work with multisite site?
My sub-site didn’t see “show for” option
Thanks

Hi,

It should work with multisite wordpress installation. Can you send me your credentials? I will take a look. Contact

Best Regards,

Sonadob

Sonadob Purchased

Hi, this plugin is slowing down my page by 10 seconds, what can I do to make this go faster?

Hi,

I’m not sure why, it shouldn’t delay your page. It only loads an extra js file and a css file. On the backend, it doesn’t do any extra load, just a normal wordpress plugin does. Are you talking about the server load or the client load? On the client side, a javascript code is run, so it depends on the clients computer to do the work. If the computer is slow, I guess it would take a little longer.

Can you send me your link? I will take a look and analyze your page.

Best Regards,

Hey There,

I just purchased your plugin to work with a distribution site I have for a client. They want to display different headers based on user role. The plugin seems to work fine, BUT it doesn’t show the item for Logged out users. Look at image links for examples.

1) Dealer user – http://prntscr.com/gpm5wb (works)

2) Customer role and logged out should be the same customer role – http://prntscr.com/gpm79x (Works) logged out role – http://prntscr.com/gpm6lw (doesn’t work)

Image of backend – http://prntscr.com/gpm9u1

email me directly and I can give you access if needed

Hi,

Can you send me your credentials? I will take a look. Contact

Best Regards,

sent :) By the way, it seems its working with other areas. But I know for sure the rev slider isn’t working properly with the plugin

Got the email and replied back.

Best Regards,

I just installed this plugin. I set an element to Show For Not Logged In Users but it shows for all users. In other words, no difference. Is “show for not logged in users” the same as “hide for logged in users”?

After reading the other comments, I turned on “advanced replace” in the settings panel for this particular element. Now it works. Should I assume that I will need to turn on advanced replace for any element type that I apply this plugin to?

Only other thing I have noticed: there is no control on a row for visibility, regardless whether the advanced replace is on or off. But an inner row does have the control.

Hi,

They should be the same. Can you send me a screenshot and your admin credentials? I will take a look and get back to you. Contact

Best Regards,

I just followed up through the contact form.

This comment is currently being reviewed.

Hi,

I’m sorry but it seems to be working on your site too. What seems to be problem? I couldn’t find any. Can you give more details?

Best Regards,

OMG thought I did write you on your private. Thanks for hiding that.

My bad, seems the photo wasn’t attaching properly…. Sorry for wasting your time. I Q/A so much I sometimes miss some things..

No problem :)

Let me know if you need anything else,

Cheers,

Hi there,

When I activate the plugin, the site goes “White” – I was wondering if you could look into this for me, or if there was a fix I could do?

Thanks.

Hi,

Can you send your credentials and your ftp credentials? I will take a look and get back to you. Contact

I might need to change a couple things, so please take a backup, just in case.

Best Regards,

Hi there, Did you get my emails I sent as have not heard anything since? Thanks.

Hi,

I replied you back but I didn’t hear back from you. Just in case I’m going to send another mail to you.

I have just bought the plugin and I am trying to hide content for login users by clicking the second option “show for not login users” but when I click that option it hides it for everyone, it is not visible. Any help with this? Thanks

Hi,

Glad the problem is solved. Let me know if you need anything else,

Cheers,

Ignore my previous comment. It is working now, my fault. Thanks!

Hi,

Glad the problem is solved. Let me know if you need anything else,

Cheers,

Hi, after updating Wordpress to 4.9.1 the plugin dont work, all fields only for members are showing for everyone. Its a german installation. Best regards.

Hi,

Also what is the element you are trying with? Can you enable Advanced Replace for that element from EFU settings page?

Best Regards,

Hi,

it was a conflict with the Plugin “Plugin Organizer”, now Elements for Users works perfect!

Best Regards,

Great :)

Cheers,

by
by
by
by
by
by