Code

Discussion on EBS Gateway for WooCommerce

patsatech

patsatech supports this item

Supported

This author's response time can be up to 2 business days.

23 comments found.

does this work with ebs.in?

Hi,

Yes its developed for use with EBS.in

This is not working? It tells no valid plugin found.

Hi,

Extract the zip file. It should contain a plugin and documentation folder.

Buddy! This is a free plugin and given by the original author as free itself

https://support.ebs.in/app/index.php?/Knowledgebase/Article/View/372/0/wordpress332-woocommerce-158-ebs-integration-kit-ver-25

Can i know why is that you are charging for the same.

Hi,

It’s not the same their integrations different from ours. Ours integration is easy to install plugin form works and support the latest version of WooCommerce 1.6.6

Alright buddy!

No Problem… Good Work..

I am trying to get my site integrated with E-Biling Solutions India (the woocommerce plugin is a requirement from them). Everything is set up as required and the EBS option does appear on the Payment page. However, when you select the payment option, there is an error message that says “Invalid Account ID”. The Account ID and Secret key were saved in the plugin set-up page as instructed but they are not being ‘passed’ to EBS.

Please help. I am not a developer and I do not have an IT team. I have managed to get everything else working but these issues have me stumped. These problems are stopping me from going live.

Hi,

You don’t seem to have purchased the plugin. Can you please contact us through contact form on our profile page and explain your problem.

http://codecanyon.net/user/patsatech

Does this work for EBS India?

Plugin could not be activated because it triggered a fatal error.

Fatal error: Class ‘woocommerce_payment_gateway’ not found in /public_html/knockdiabetes/wp-content/plugins/wooebs/gateway-ebs.php on line 12

Hi,

Can you please contact us through contact form on our profile page.

http://codecanyon.net/user/patsatech

As there is an update for this which is not yet live on Codecanyon.

Hi, Even I want to know if we can use this plugin for EBS India

Thanks

Hi,

Yes it to be used with EBS India.

Is this plugin compatible with WooCommerce 2.0?

Hi,

Yes it is updated to support WooCommerce 2.0

Your Plugin is great could you let me know how i can have Add EMI payment Facility on EBS Payment Gateway with WooCommerce.

Hi,

I think you should get in touch with EBS Support for getting info on how you can provide EMI facility.

Hi

The current version of Woocommerce is 2.0.3. Does this plugin support this specific version of Woocommerce ?

Hi,

Yes, The plugin supports WooCommerce 2.0

I’ve an error where by – Woo Commerce is calculating and displaying the amount correctly on the website (incl taxes), though when the amount goes to EBS the shipping and taxes are stripped off and only sub-total gets sent to EBS.

I’ve tried most of the permutations and combinations though nothing seems to work. This is causing financial loss to the company. Appreciate a quick reply.

Regards,

Hi,

Can you please contact us through contact form on our profile page at http://codecanyon.net/user/patsatech/ also send the site url and please let us know what version of WooCommerce you are using.

Hey ! I am about to set up site where people can sell their products and the payment is splited by the users who sell and the site owners. Is this possible with this plugin ? Can my users sell their digital goods for a small fee on every sell ? Thanks ! =)

Hi,

Can you please contact us through contact form on our profile page at http://codecanyon.net/user/patsatech/

How do I install the plugin

Hi,

Please refer to the documentation that comes with the plugin. Or please contact us via contact form at http://codecanyon.net/user/patsatech

Hi,

Is this plugin compatible with WooCommerce 2.1.5?

Hi,

No its not yet ready for it. We are in process of updating.

Hi,

After clicking proceed to payment, I am getting this error:

Fatal error: Call to undefined method WC_Order::get_order_total() in /home/ietmissi/public_html/wp-content/plugins/wooebs/gateway-ebs.php on line 180

6spins

I think this needs to be updated to work with 2.3.5

I think it is not compatible with 2.3, can you please respond, I have sent an email too. Thanks.

Hi,

Will send you updated version today.

Hello : this plugin no longer works. I thought it would be updated. Lost 29$ + envato’s charge is about 40$ lost. I would like to have that up to date and working with latest woocommerce please asap.

I sent a mail and tryed to add you on skype but seems to be VOID :(

This plugin is not working with the latest version of woocommerce. Tried contacting the author who never responds.

Just filed a refund request.

Not working with latest woo commerce version. In my case missing “pay with abs” button.

I just purchased and installed. Seems like this is a old version you sold??? its not compatible to the latest woocommerce and showing a error. Where to get the update???

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey