250 comments found.

bartph

bartph Purchased

Hi Team, I have installed the admin panel but upon clicking the install button i got this message below

Fatal error: Uncaught Error: Call to undefined function mysql_pconnect() in H:\root\home\virtualinks02-001\www\site1\system\database\drivers\mysql\mysql_driver.php:91 Stack trace: #0 H:\root\home\virtualinks02-001\www\site1\system\database\DB_driver.php(115): CI_DB_mysql_driver->db_pconnect() #1 H:\root\home\virtualinks02-001\www\site1\system\database\DB.php(148): CI_DB_driver->initialize() #2 H:\root\home\virtualinks02-001\www\site1\application\third_party\MX\Loader.php(102): DB(Array, NULL) #3 H:\root\home\virtualinks02-001\www\site1\system\core\Loader.php(1171): MX_Loader->database() #4 H:\root\home\virtualinks02-001\www\site1\system\core\Loader.php(152): CI_Loader->_ci_autoloader() #5 H:\root\home\virtualinks02-001\www\site1\application\third_party\MX\Loader.php(62): CI_Loader->initialize() #6 H:\root\home\virtualinks02-001\www\site1\system\core\Controller.php(51): MX_Loader->initialize() #7 H:\root\home\virtualinks02-001\www\site1\application\core\MY_Controller.php(14): CI_Controller->__construct() #8 H:\root\home\vi in H:\root\home\virtualinks02-001\www\site1\system\database\drivers\mysql\mysql_driver.php on line 91

I checked the database. Tables were created as well as one admin user.

Please help what to do next.

bartph

bartph Purchased

I am using a test server. I signed up for a smarterasp.net trial to test this first.

bartph

bartph Purchased

It is fixed now. Sorry. I chose a PHP 5.6.x instead of PHP 7.x not sure if that’s the cause but it works now.

ah ok, thank you

Is giving this error:

Gradle sync failed: Could not find method android() for arguments [build_6t6liw8m0srp2osuzm9y88efp$_run_closure2@1facaef] on root project ‘RealEstate’. Consult IDE log for more details (Help | Show Log)

hello, when you online it is night at here, it is 2h am so i think when i can teamview i will pm you, is it ok ?

Do you have skype or wpp? Just call me whenever you can.

Pls add my skp, Lrandom92, thank you

how can i redirect to home after user submit any properties ??

on the app, just call finish() function

under which line on SubmitPropertiesActivity?

underline 627

Runga

Runga Purchased

Hi, the script still has many bugs, why the agent can log on web panel and see all admin features and he/she can change some of the admin features?. The other thing i need your help, why users cant receive verification codes on email after registration while i set the smtp right?

if in this case, maybe your vps do not allow use third smtp servies, pls try vps mail insted of services

Runga

Runga Purchased

Am still stuck on this no smtp seem to work, i tried gmail too. The app wont sent verification code to customers

Hi, send me your cpanel to mail, i will check for you

Hi Will it work together with the web version ?

yes, it working together :)

Error:Project ‘app’ not found in root project ‘RealEstate’. i got this error . Send me full code

seem you open wrong what, what way you open app or are you use android studio ?

File -> Open Project

you use eclipse or android studio ?

is ios version available?

sorry, not available now

Error:A problem occurred configuring root project ‘RealEstate’. > Could not resolve all dependencies for configuration ’:classpath’. > Could not resolve com.android.tools.build:gradle:1.1.0. Required by: :RealEstate:unspecified > Could not GET ‘https://jcenter.bintray.com/com/android/tools/build/gradle/1.1.0/gradle-1.1.0.pom'. > Connection to https://jcenter.bintray.com refused

i got this error in android studio

how you open app, can tell me ?

Import Project Android Studio 3

hi, when you free, i can teamview :)

demo app does not work when trying to include a property

kennedy02

kennedy02 Purchased

I buy it but unable to setup it.. I tried on 2 different server.. can you please help me into this..

what is your eamail, because i don’t see your email in list,it is vivak ?

It is alright if you respond to Vivek too. But we need to know the progress

hello, it not have any problem, also not missing any file, because you have don’t have config htaccess so it make website not run, anw, pls send me link phpmyadmin to check import database, i have config it run but need check db to make sure database imported

by
by
by
by
by
by