Discussion on Drunk Pilot with AdMob and Leaderboard

Discussion on Drunk Pilot with AdMob and Leaderboard

Cart 60 sales
Recently Updated

39 comments found.

Hello OlDenWeb, I recently purchased this app along with Volcano. I keep getting the error message “Unrecognized Android Studio (or Android Support plugin for IntelliJ IDEA) version ‘202.7660.26.42.7486908’, please retry with version 2021.2.1 or newer” on both apps.

I am using Android Studio 4.2.2, build “202.7660.26.42.7486908” built on June 23rd, 2021. I thought the gradle version might be incorrect as it was calling out a newer version. So I corrected that and got the same error message. Should I just upgrade Studio then?

Also, nice to see you are using libGDX on Volcano. I like it much better than just using the regular Android setup.

Thanks a lot.

Best regards, Rick

Ok, OlDenWeb, I’ll give that a try. That was my next step. Thanks a lot, Rick

Hi OlDenWeb, I went ahead did that for both this app and the Volcano app and that worked. I’m just curious, Is there an app on the Play store that the Volcano app is somewhat similar to? I always like to look at other apps and see what I like and don’t like. Thanks a lot. Regards, Rick

I don’t know

Hi, I got error when uploading app in Gplay: “The current target API level for the application is 29, and to make sure it is based on the latest APIs optimized for security and performance, you need at least the following target API level: 30. Change the application’s target API level to at least 30.” How to fix this? Thank you.

I made all this changes but I can’t upload the archive on Envato. Review team say that too few changes for a new version of the source

Thank you. You helped a lot. Now it works.

Is it possible to make app require internet connection when playing? To avoid disable ads. Thank you.

is it 64bit supported?

demo link please?

hi, when I want to access this game on eclipse it does not work I do not know what problem, give me this message (DrunkPilot\app\src\main\res\values\styles.xml:4: error: Error: No resource found that matches the given name: attr ‘android:windowEnableSplitTouch’.), please help me

Did you install all needed SDK? Check this first of all. Also you can remove that parameter.

I downloaded everything SDK! but it always gives me the same error!

Is this game still functional on the latest gadget android & its latest version of the OS? Is the support still active or not?

Do you plan to update this application? Adding some improvement like: add levels of complexity, change type of obstacle (mix balls with birds for example),

Thanks in advance;)

hi bro i bought your app, my question is how can i change the colour of the sky? it’s not an image !! thanks

Find the file “app\src\main\res\drawable\bg.xml” and change the gradient color inside it

thanks bro i ve launched the game to play store but i have some trouble with google sign in !! the test was perfect but when i posted the game to play store and my friends downloaded it , they cant sign in google + !! help

if you have an email or a number it will be perfect bro!!

You need to setup a Google Play Services for your app. See here –

Hello, I like your app, I would put in-app… remove ads…you have version?

Ads can be disabled in “strings.xml”. All other changes you want you can do by editing the source

Is the Android Studio the update today? Or were there more changes? Thanks

Yes, now the source can be edited in Android Studio. Also I have changed Admob Interstitial code. Now AdMob Interstitial will be preloaded when app start, so it will be fully loaded before showing. And now you can set up admob IDs via strings in resources.

Now the source can be edited in Android Studio

can you help me intergrated Startapp ads ?

Hello, I have followed the documentation but the code will not run, it errors mainly due to wrong callbacks. e.g. and unable to resolve errors – unable to resolve android 10

Just updated the API’s and it now has 100 errors within the main file group.

Ok, so after uninstalling, Eclipse, rebooting my Mac and then reinstalling Eclipse and downloading the files again, it works. It must have been a Java/Eclipse error. Apologies, review changed and comments updated.

Thanks for understanding

I’d really like to buy this, but I’m worried because I see all the questions that you haven’t answered. If you provide support, you would get tons more sales because the game actually looks cool.

I agree about that. They have issues that are on their end and not related to the code. At least you are responding. That’s all anyone can ask. I love all your games, you’ve really got good ideas, and the graphics look great.

Thank you for understanding

You’re welcome and I’m buying some of your games. They’re awesome!

hello, when export to apk file this msg appear ” unable to execute dex: GC overhead limit exceeded ” so what can i do ? thanks

The app crashes sometime when connecting to Google+.

Ana sometime it gives an error, Failed to sign in, Please check your network connection and try again with every device.

Please help.

Hi, i am having issues with getting my app accepted by slideMe. is there any change you can get me code for the app with the leaderboard integration?

I really like this game.. can you make it to ios ?

I think you can get more customers when you have it in IOS TOO

I know this but I cannot do the app for iOS.

Hello I got this error when I open the APK file in mobile

the application is incorrectly configured. Check that de package name and signing certificate match the ID created in developed console.....

I think I already fix that… Where can I get the Leaderboard ID? because Always when I tap Leaderboard says ” Unfortanelly Google services has stop”

Please Download the App and see the error please… Help me

Hello, i have purchased your game and is very Good, but please explain how to remove the Google Play Game Services App, thanks.


Tell us what you think!

We'd like to ask you a few questions to help improve CodeCanyon.

Sure, take me to the survey