FactorySoft

FactorySoft supports this item

Supported

This author's response time can be up to 1 business day.

26 comments found.

how can i increase the limit of file.. i have created a zip file size of 100MB, but it just stop uploading..

hi please i need consulting, if possible add one file to download to user or only global file for all user?

Hi, only global file for all users.

ok thanks

Hello

Have you script for my clients to download files with anti leech protection.

Download file after paying? possible

Thank you

Sorry, but no.

No, this is not possible.

Can you either display or restrict files based on each users account?

No, this is not possible.

Hi, I’ve installed the download manager onto my website with no problems. However, I cannot upload files. It appears to go through the upload process, showing the percentage uploaded in the bottom left but then there’s nothing been uploaded. (zip file)

If I try to upload a pdf file, I get the following error:

ERROR DEBUG: INSERT INTO dl_downloads (name,description,file,date,onlyclients,position) VALUES (‘test’,’test’,’RN42.pdf’,’1509350309’,’0’,’1’) MYSQL ERROR: Field ‘downloads’ doesn’t have a default value

Your assistance would be appreciated

Error now changed to

ERROR DEBUG: INSERT INTO dl_downloads (name,description,file,date,onlyclients,position) VALUES (‘Test PDF’,’Test PDF’,’DonorInstructionForm.pdf’,’1509374368’,’0’,’1’) MYSQL ERROR: Field ‘associated’ doesn’t have a default value

Please try this:

ALTER TABLE `dl_downloads` CHANGE `downloads` `downloads` INT NULL;

ALTER TABLE `dl_downloads` CHANGE `onlyclients` `onlyclients` INT NULL DEFAULT ‘0’;

ALTER TABLE `dl_downloads` CHANGE `position` `position` INT NULL;

ALTER TABLE `dl_downloads` CHANGE `associated` `associated` VARCHAR CHARACTER SET utf8 COLLATE utf8_general_ci NULL;

Regards

That’s fixed it. Many thanks for your help :)

When customers try to download from the addon they get the following error:

ERROR Hotlinking not allowed

This is not on my server side, I have checked with the hosting company.

I can supply full error logs if needed but I think the following may be the issue:

Error ..53.135 404 GET /downloads/js/bootstrap.js HTTP/1.0 https://***************/downloads/downloads.php Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.75 Safari/537.36 1.43 K Apache SSL/TLS access

Hi,

In the file dl.php set $hotlinking to “yes”

That’s the problem fixed. Prompt, fantastic support :)

by
by
by
by
by
by