zhan_shatmanov

zhan_shatmanov does not currently provide support for this item.

5 comments found.

Ha Ha FIRST TO COMMENT.

========

My browser is already up-to date.

So why do I get an alert to update ?

- turner2f

in the settings necessary – all browsers display a warning of any version

So this does not check the Version before posting the alert box?

In an example – no. But in settings of a plugin it is possible to choose the browser and the version. You watch screenshots.

What’s the purpose of this plugin? A HTML and CSS page works quite well in 99% of the browsers!? My opinion: If you need a plugin like this, than you should look for a better programmer ;)

I agree, but sometimes there is a need to show the site only to the updated browsers to use CSS3, HTML5, etc. It is sometimes difficult to support the project for all browsers of different versions. For example, as far as I remember, YouTube supports only the actual version and the previous version of the browser.

URGENT FIX NEEDED! This is blocking IE9, it’s set to only block IE8 and down.

I’m sorry but I’ve tested this on a lot of computers, it displays on IE 9 on all. It’s set to IE8 and below. If you can fix it I will re-buy it.

I’m sorry but I’ve tested this on a lot of computers, it displays on IE 9 on all. It’s set to IE8 and below. If you can fix it I will re-buy it.

Hi! I tested the plugin on browserstack.com: – Here’s a screenshot of settings - IE 8 - IE 7 - IE 9 warning is not displayed, because block 8 and below the version.

Hello

Quick clarification. In the description, it’s mentioned this plugin is built with CSS3 and HTML5. If I want this to display for IE versions 9 and lower, how would this show up correctly (say in IE 7) if CSS3 and HTML5 are not fully supported?

Will this conflict with other plugins that you may be aware of?

Just want to make sure this will show up correctly before purchasing. Thank you!

That’s great and all except that this plugin doesn’t seem to play nice with others. It may work great with a blank WP install, but not when utilizing other plugins.

Please enter a list of plug-ins that you are using, so I could test

It’s been 2 months since letting you know of this issue whereas you were completely unwilling to help resolve. I’ve since gone to other plugins that function without any problems.

Hi , is this plugin compatible with latest wordpress ver?

Hello! Yes!

by
by
by
by
by
by