Discussion on Dependent / Related Options for OpenCart 2.x

conceptlogic

conceptlogic supports this item

Supported

25 comments found.

bely420

bely420 Purchased

I have my option works before, when i update my journal them to v2.14.7 the options stop working, i ask you to fix the problem, you did not fix it and i have errors on the top of product page, i send emails and you did not response, so can you fix it or not. Thank you

Was test the installation – mod works fine on Journal 2.14

ab562

ab562 Purchased

Lots of errors, I’m using Opencart 2.1.0.1 and it does not work on the Fastor theme. Doesn’t even work on default theme.

Hello! Are you sure that you use right version (for oc_2.1)?

Hi, I am using opencart 2.3.0.2 and the module was sucessfully installed. However, when I put related options in the admin panel, it show all of the options in frontend, no matter the parent option. I am using this theme https://themeforest.net/item/market-responsive-multipurpose-opencart-theme/13276107

Hi! Have replied you via email.

DON’T BUY THIS MODULE. IT WILL NOT WORK WITH YOUR THEME UNLESS YOU PAY THEM ADDITIONAL 45$ AND AS PER ENVATO TEAM IT IS NORMAL!!!

Why you don’t understand, that 90 percent of customers understand this easy thing and 50% from them – can make adaptation by themselves. And why we will write – that it will not work??? It will after some changes and our code is fully open for it!

I JUST BOUGHT – https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=23143&filter_search=related%20options AND IT IS TRULY WORKING. AS FOR YOUR “PRODUCT” LOOKS LIKE YOUR EX-CLIENTS AT OPENCART MARKETPLACE ARE ALSO FRUSTRATED BY THE VERY SAME REASONS – PROVE HERE – https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=15724&filter_search=related%20options

>>>TOTALLY DONT BUY THIS MODULE<<<

ENJOY YOU LIE

First – this mod is expensive x3 then ours) Second – it has another logic and architecture then in our extension. We are using pure standard core opencart options, and it is impossible to make this work for different front-ends… normal users understand this)) who knows how opencart and web-sites work. I’m so happy about this discussion here and it helps users to choose what they want and need. Adaptation – it is not a rocket science, and normal php/font-end dev, which are making/supporting the store and know mods and themes which are installed – do it for 2-3 hours. For us – we can not buy templates and make the adaptation for all of them – it is not necessary, but if you pay on a start $90 – we can of course adapt to your theme for free))) But it is not the right pricing method for us and our clients.

PS Another client also did not recieved the refund and can not understand why… But of course in our world there are always some people which think that they are the clevest in the world… Goodluck!

There’s 99% chance that this module will not work if you are not using the mentioned theme in plugin, and to get it fixed you’ll end up spending minimum $18 more as module developer charges $18/hour, if he takes 2, 3 hours more to fix it then you cost double or triple then actual cost of plugin.

So if you are not using any of compatible theme don’t buy this module as module developer will not even guide you to get it fixed from your end, THIS HAS ACTUALLY HAPPENED TO ME, HE STOPPED RESPONDING ME AFTER I ASKED HIM TO BRIEFLY GUIDE MY DEVELOPER.

So there’re few other advanced modules, which are actually genuine and better than this, IGNORE BUYING THIS ONE.

FOR MODULE DEVELOPER: INSTEAD OF FIGHTING YOUR MODULE BUYERS IN COMMENT, YOU SHOULD HAVE SPENT MORE TIME ON IMPROVING YOUR PRODUCT

What you describe – it is in the mod description, that it will work for 100% only with listed themes. We are not guiding any developers, code of mod is clean and understandable. So if you want that we make it for your developer – it is another story.

by
by
by
by
by
by