design-craze

design-craze supports this item

Supported

This author's response time can be up to 1 business day.

8 comments found.

Wow! What fantastic demo. Good Luck.

Great work.Personally I like your all demos.Best of luck.

unlimited animations, fantastic border styles, different formats. Just amazing. Thank you Design craze for such a wonderful plugin. I am going to purchase it for sure

can I add a paypal button? to one of the links?

you can add any link to those button. because it is custom.

Hello, I’d like to remove the dc-pfbtn-grp entirely. This is so I don’t show ‘All’ ‘Animation’ ‘Logo’ ‘Web Design’ and ‘Web Development’ menu’ How do I do that? Thanks

ok. that’s easy. when you will call this on html just need to make button false. For example: you call a gridfolio like this.

$(’#myworks’).dcPfolio({

//extra parameters here

})

so call it like this [note (#myworks is your id that you call with jquery)]

$(’#myworks’).dcPfolio({

button:false

})

//by default button is true

HERE ARE ALL PARAMETERS THAT YOU CAN ADD TO CUSTOMIZE button:true, transition: 600, column: 4, medium: 3, small: 2, tiny: 1, borderstyle: ‘none’, appearance: ‘zoomIn’, animation: ‘classic’, leftspace:0, rightspace:0, topspace:0, bottomspace:0,

You have this inside documentation

WE ARE VERY HAPPY TO LET YOU KNOW THAT WE ARE GOING TO UPLOAD GRID PORTFOLIO v.2.0 TOMORROW and YOU WILL GET IT WITHIN NEXT 7 DAYS (usually 3 days).

IF you have any more questions or if our answer is not clear, please let us know and we will try to explain it better. If you have any query you can directly email or skype us. We have voice chatting support.

WE APPRECIATE A 5 STARS RATING.

Thanks in Advance.

Thank you. That worked great. Rating 5 star.

Thank you

I have noticed something funky that happens on Firefox and Chrome (so far I can’t get IE9 or IE10 to do it), but random times, it’ll block up a lot of images like so:

http://i.imgur.com/gD0ZBMF.png

It usually doesn’t do this on page refresh. I do not know if other users experience this. My images are pretty high resolution that I’m doing it with and it seems to only happen to galleries where I have more than 15 images loading on the page.

I hope you can fix this in the future, but I’m not exactly sure how to make it happen. I have my button set to false and my animation set to fadeIn since IE10 doesn’t seem to like zoomIn (it just shows a white screen).

Thank you for any information on this!

Please, a 5 stars what will help us a lot. And the updated version is already there. and you don’t need to call the lightbox separately this time

It’s not fixed…. http://rawbeautyportraits.com/portfolio/kids/view/amber this will mess up quite often… it seems like it has to cache the images first before it loads it fine… but sometimes it still messes up. This makes me sites look unprofessional :/ I can’t use something that “may” work on a page load when showing a client. I’m loading the images at 400 pixels high.. I’m loading thumbnails so I’m not seeing the issue. :(

but it’s loading perfectly every time I checked. one thing happens: when click on an image link: it shows previous image. because, the image is very big and it is taking time to get loaded.

Moreover, if you still face problem, my skype id is: design-craze contact me and I will handle your problem personally. Thank you

Very useful item, good luck!

by
by
by
by
by
by