wpbuddy

wpbuddy supports this item

Supported

This author's response time can be up to 2 business days.

62 comments found.

Hallo Wpbuddy! Das Plugin sieht sehr vielversprechend aus! Jetzt habe ich wohl nur ein Problem damit…wir nutzen auf unserer Seite “qTranslate X”. Dieses Sprachplugin erstellt keine 2. Seite für den Content sondern trennt die Sprachen mit Shortcodes. Jetzt gibt es bspw. für Englisch und Deutsch zwei verschiedene Banner die ich einfügen möchte. Ist das Plugin kompatibel?

Hey DQ87, das geht derzeit mit dem Plugin leider nicht, nein.

Grüße

Orlandoo

Orlandoo Purchased

The plugin throws three fatal errors under PHP version 7.1. Cannot use lexical variable $section_id as a parameter name in …/plugins/content-after-posts/classes/controller/backend.php; Cannot use lexical variable $page …; Cannot use lexical variable $metabox_view …;

Hey Orlandoo, thanks for the input. The plugin is currently not 100% compatible with PHP 7.1 (however it is with 7.0.x). I hope that I can push an update till the end of the week.

Cheers

Orlandoo

Orlandoo Purchased

Thanks for the update!

You’re very welcome. If you have any other issues or questions, please let me know ;)

by
by
by
by
by
by