8 comments found.

nice work mate . good luck

Thanks on nice message and wishes!

Hi There

Nice App.

Am interested in the Classifieds Multipurpose Portal that you said you need to work with this.

Iain

I found the Classifieds Multipurpose Portal. OK – this is good.

Question – if I wanted to add a new field in the web app, is it easy to setup and link in the IOS App etc.

Iain

Additional overview and amenities fields are automatically visible on iOS and web listing preview page, other category fields if you will add need custom coding. You are welcome!

Nice template gud luck

Thanks on nice wishes!

can we discuss the opportunities of customizing in the future. Regards.

Do you have to manually enter the posts or can users create an account and enter their item for sale? Is this a Plist? Is it stored remotely?

User can create accounts and post, don’t forget that this portal is required for this app: http://codecanyon.net/item/classifieds-multipurpose-portal-infinity-market/16572285

You are welcome!

Thanks for the replies you have given me on your main classifieds theme, just a quick question on the app extensions.

Can adsense/html code be added to the iphone/andriod apps as I would like to add free listings at first.

Many thanks :)

Not supported, so only with additional coding.

You are welcome!

Hi there, I’m triyng install folder with temrinal but “[!] Unable to find a specification for `SwiftyJSON`” do you knwo how to solve this?

I didn’t see such issue, please follow guide exactly as described here and use same software versions: http://geniuscript.com/iosclassified/docs/documentation/#!/quick_start_with_app

You are welcome!

Hi, i can solve issue edit textline on pod ‘swiftyjson’ with pod ‘SwiftyJSON’, :git => ‘https://github.com/SwiftyJSON/SwiftyJSON.git' but i can’t run project in xcode. Its necessary convert code to swift?

This can be related to wrong or uninstalled cocoapods -v 0.39.0, you should have exactly this version installed as described in guide.

Hello,

after i put pod install, i received: the ‘master’ repo requires cocoapods 1.0.0 – (currently using 0.39.0) update cocoapods, or checkout the appropriate tag in the repo.

How to fix this?

I am already following this one and reviving the same error

Looks like something is changed on cocoapods, try this guide: http://blog.cocoapods.org/Sharding/

And if you still have issues let me know via support ticket or profile message.

You are welcome!

by
by
by
by
by
by