96 comments found.

hello, why it not showing near by store ? according to distance ?

Hello,

> hello path : file:///storage/emulated/0/com.panaceasoft.citytour/34bbae5ae594b157e4b91247ace73d30.png Ti.Blob TiFileProxy: (KrollRuntimeThread) [175,426] Unable to write to an unrecognized file type hello path : file:///storage/emulated/0/com.panaceasoft.citytour/53bbb1dbc394e05f85aad80eeb190354.png Ti.Blob TiFileProxy: (KrollRuntimeThread) [5,431] Unable to write to an unrecognized file type hello path : file:///storage/emulated/0/com.panaceasoft.citytour/bb7e9010f54e1123a356d87c629f7548.png Ti.Blob TiFileProxy: (KrollRuntimeThread) [8,439] Unable to write to an unrecognized file type hello path : file:///storage/emulated/0/com.panaceasoft.citytour/fbcc81df3e10904d9719ee000d7ea350.png Ti.Blob TiFileProxy: (KrollRuntimeThread) [9,448] Unable to write to an unrecognized file type hello path : file:///storage/emulated/0/com.panaceasoft.citytour/72f30d8f7eacc87fe4a433ef42a74f30.png Ti.Blob TiFileProxy: (KrollRuntimeThread) [4,452] Unable to write to an unrecognized file type hello path : file:///storage/emulated/0/com.panaceasoft.citytour/fe42123a3aac97a2b3690818f7fb53b2.png Ti.Blob TiFileProxy: (KrollRuntimeThread) [6,458] Unable to write to an unrecognized file type hello path : file:///storage/emulated/0/com.panaceasoft.citytour/33bf5243a23aaf08c4e1388c87ff9500.png

I get the above error

I would 4.1.0.GA Sdk da build

HI erkanaranci,

Thanks for your purchased the app. Please try with Titanium SDK 3.5.1 GA instead of 4.0.0 GA. Here you could download old version SDK : http://builds.appcelerator.com.s3.amazonaws.com/index.html

Please make sure to clean project before next run. Cheers!

hello, why it not showing near by store ? according to distance ?

Hi eliaskhsh,

Thanks for your interesting the app. Sorry, currently I don’t plan to add that feature. Btw, are you looking the app for only using Titanium? Cheers!

hello. what you mean app for only using Titanium? i do understand you :(!

I mean about programming language which is using for this app. This is powered by Titanium Alloy(javascript) from Appcelerator. http://appcelerator.com/

It is not using Java or Objective C.

hey, can we add Multiple cities?

No. It is only for a single City based. Cheers!

Hi, I would like to know if Titanium is free? I see on their website that Indie Plan is 39$ / month. And if I want to modify your app and upload to Play Market I need to buy extended license?

Hi Hawkish,

Thanks for your interesting the app. Titanium SDK is not free when you publish on App Store or Google Play. Yes, you might need to buy the license from Titanium which is not related with Codecanyon License. If you build for only one app, no need to buy as “Extended License”. You could buy with “Regular License” which is able modify whatever you want. If you have any questions/doubts, please let me know anytime.

Cheers!

Hi, I purchase this item last week , I would like to know what recommended versions for ( titanium sdk , android sdk and jdk ) I use titanium sdk 5.2.0 but found some errors like this error : ” Could not find class ‘android.transition.ChangeTransform’, referenced from method ti.modules.titanium.ui.WindowProxy.createTransition ” thanks,

PLease I use : titanium sdk 5.1.1 GA android SDK API: 23 jdk1.8.0_40 can you check prntscr build log error : http://prntscr.com/af1mpq http://prntscr.com/af1n9n

Thanks,

I already took a look your print screen error log. I think you have the issue with Android SDK but it is hard to say what is exactly happen. I would like to give you a few suggestion at below :

1) Right now could you build default hello world app?

2) Please take a look Appcelerator Official link to setup Android Working Environment : http://docs.appcelerator.com/platform/latest/#!/guide/Android_Titanium_SDK_Development_Setup

3) Please make sure Android SDK version also from above link because I have all Android SDK versions since API level 4 until API 24 because I have started development since very old version. http://prnt.sc/afb2g4

Cheers!

ok thanks it work fine now I use titanium sdk 3.3.0 , android sdk-tools 20 and jdk 1_7

thanks,

Hi !

Im Mauricio and Im interested on buying the city tour template for titanium but, I want to know if there is a way that I can create new places trough the app itself?

Thank you very much for the time !

Cheers.

Hi,
please I use titanium sdk 3.3.0GA
1 – why i see black screen for 1 sec before new tab open
2 – I want to open side menu in right side


thanks,

Please take a look my reply at below :

1 – why i see black screen for 1 sec before new tab open
>> I think it is loading window as transition in between current window and new window. It is not so black and look fine with latest stable SDK 5.1.1 GA. That file is come from lib\loadingWindow.js

2 – I want to open side menu in right side
>> It is not straightforward. You might need to play around yourself at widget\com.mcongrove.sideMenu

Cheers!

Hi And I tried to install the backend on my host and I get an error.

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@asopymesapp.groshopping.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

If you can help pleace

How much cost the installled me my Backend?

On my host

pls drop email to teamps.is.cool@gmail.com thanks

i test with my device android 6.0.1

when click View on map

app will close ” Unfortunately, CityTour has stopped.”

Hi

Thanks for your interesting the app. Noted with map issue. This app(CityTour) is using Titanium SDK for cross platform solution. But I have another native app for like this kind of city application for both iOS and Android. Those are support for multiple cities with categories and sub-categories. Please take a look at

Android Version : http://codecanyon.net/item/citiesdirectory-lets-build-directory-app/12840795

iOS Version : http://codecanyon.net/item/citiesdirectoryios-swift/15479314

If you have any questions/doubts, please let me know anytime.

Cheers!

do you have plan to develop android studio platform?

Hi amexlabs,

I have another app by using Android Studio. Please take a look at here : http://codecanyon.net/item/citiesdirectory-lets-build-directory-app/12840795 It is better architecture also to support multiple cities.

Cheers!

Hi I have this error http://prntscr.com/b28qdf

I want to buy all your applications but I have to be sure they work. please help me

Hi josean93,

I will tried my best to support you. According your error log, those are not throwing from my application because I don’t see any related word like “CityTour”. So, it means there are some issues already at your working environment before start my application. But I am not so sure what installation or configuration are wrong exactly.

I have noticed from your previous comment “TI SDK is 5.2.2 end my android sdk es 6.0” What do you mean android sdk es 6.0? What is API level? From my application need those API level android:minSdkVersion=”14” android:targetSdkVersion=”23”

So, you need to install SDK from 14 to 23. Cheers!

i need to install my app . How much will it cost me ?

Hi. I would like to know if I can change the code (and if it is simple) for read the data from my mysql database, that is based on google coordinates and have informations of each place. Can i change the icon on map of each place? can I create my own group of places (food, drink, fashion etc) ?

Hi helenolc,

Thanks for your interesting the app. If you want to change the you need to know well for Titanium and CodeIgniter. If you have any questions, please let me know anytime.

Cheers!

Hi, what’s changed in this version. I can’t find changelog.

Just some update to compatible with latest stable Titanium SDK version(5.2.2 GA) It will work latest iOS 9 and Android 5 & 6.

I Have this Error

[INFO] : – android\validationRules.js [INFO] : – android\alloy\models\Users.js [INFO] : – android\alloy\sync\localStorage.js [INFO] : – android\alloy\sync\properties.js [INFO] : – android\alloy\sync\sql.js [INFO] : – android\alloy\widgets\com.mcongrove.slideMenu\controllers\widget.js [INFO] : – android\alloy\widgets\com.mcongrove.slideMenu\styles\widget.js [INFO] : [INFO] : Alloy compiled in 17.50493s [INFO] : Alloy compiler completed successfully [ERROR] : Application not registered.

I think it is because of guid from tiapp.xml

<guid>29279f87-dde0-48e6-9ddd-af8a07fc1cbb</guid>

Need to replace with your “guid”. I think you create another project from Appceletrator Studio and copy and paste that new “guid” from that project. Then replace at citytour’s tiapp.xml.

Cheers!

Now an other ERROR [ERROR] : Failed to run dexer: [ERROR] : [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/LocationSource; [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/GoogleMap$4; [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/StreetViewPanorama$OnStreetViewPanoramaChangeListener; [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/StreetViewPanoramaFragment; [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/GoogleMap$InfoWindowAdapter; [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/MapsInitializer; [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/MapFragment; [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/GoogleMap$OnMyLocationButtonClickListener; [ERROR] : Uncaught translation error: java.lang.IllegalArgumentException: already added: Lcom/google/android/gms/maps/UiSettings; [ERROR] : [ERROR] : UNEXPECTED TOP-LEVEL EXCEPTION: [ERROR] : java.lang.RuntimeException: Translation has been interrupted [ERROR] : at com.android.dx.command.dexer.Main.processAllFiles(Main.java:608) [ERROR] : at com.android.dx.command.dexer.Main.runMonoDex(Main.java:311) [ERROR] : at com.android.dx.command.dexer.Main.run(Main.java:277) [ERROR] : at com.android.dx.command.dexer.Main.main(Main.java:245) [ERROR] : at com.android.dx.command.Main.main(Main.java:106) [ERROR] : Caused by: java.lang.InterruptedException: Too many errors [ERROR] : at com.android.dx.command.dexer.Main.processAllFiles(Main.java:600) [ERROR] : ... 4 more

Those error is still not related with app. I mean it is not throw form application. I think you have the issue with SDK installation and configuration at your computer. Please take a look at here for necessary SDKs installation, configuration and etc. Ref : http://docs.appcelerator.com/platform/latest/#!/guide/Installing_Platform_SDKs

Cheers!

Hi, I’m getting an error when running on iPhone: Couldn’t find module: ti.admob for architecture: arm64. How can I solve?

by
by
by
by
by
by