csgraduate

csgraduate does not currently provide support for this item.

7 comments found.

Hallo, nice and simply script… After installation i have following problem: When i go under admin to “general settings” under setting, script send me allways back(i redirected automaticaly to previous window/link)...can you help me?

Please pm me your website url/link and admin login info.

PLEASE NOTE :

I am away from my desk and will be back on 28th October. So I won’t be able to reply to your comments or emails during this leave period. Sorry for any inconvenience and thank you for your patience.

I am back. Thanks to all for cooperating.

Hi,

I’ve just installed the script and when i try and login with the details it says that they are wrong when i know they are correct, i’ve even created another user and keep getting the same message “Incorrect Username or Password. Please try again”.

Any ideas what could be the problem

Probably the installation didn’t go through well. Could you please check if site.inc.php isn’t empty. if it isn’t then make sure that tables exists in the database you created before installation and table ‘members’ isn’t empty. You may also pm me the login info and I’ll check.

Might of got it working tried a new install

Sounds good.

Hallo, nice and simply script… After installation i have following problem: When i go under admin to “general settings” under setting, script send me allways back(i redirected automaticaly to previous window/link)...can you help me? 2. i have more than 25 software can you add pagination at user end 3. when i add more than one version at changelog as seem at demo its not like java script all version comes at plain text mode so that size of page two long 4. can i add bookmark at view cahngelog page if yes how?

Thank you. Since you have sent me a pm too so I’ve sent an email to you earlier. Please check your junk folder as well.

sir question 1 , 3 resolve question 2,4 still pending…. one more thing i notice when i add more than 10 software after 6 when i click http://domain/changelog/7_onlinetest_ error Not Found

“The requested URL /changelog/7_onlinetest_ was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

2) seems to be a request for a new feature so I’ll try to add it in my future update, if possible. 4) not completely sure what you mean but you can add bookmark to a particular version by right clicking on one of the version tag shown in the right sidebar and copy link.

Regarding error, I checked your url which you sent me by pm and found that your own rewrite rule is causing this error. The script doesn’t come with any rewrite rules so check the .htaccess for any custom rewrite rules you may have implemented. The page appears fine if you access the actual url i.e. index.php?id=7 or index.php?id=8 for ex, http://domain/changelog/index.php?id=7

How do you add images????

The image upload form is shown after you click on ‘Add Listing’ button. And footer text/html can be added through admin options therefore no particular style is hard coded. So that you can specify your own style by using html in footer section of the admin options. For ex, some people may want to align their footer text to left or right.

Mine does not do what you are saying. Hmmm…

Oh you are right, Please locate the following in footer.php:

class='pull-right'

and remove it. And then you should be able to align through your custom html code in the footer section of admin options.

by
by
by
by
by
by