Discussion on Calls and SMS blocker

14 comments found.

Demo apk? And is this done in eclipse ?

Hi… Before buying, I tested the Live app on Samsung Galaxy S2 4.1.2 mobile. To be frank, I was not happy.
1) Immediately after adding a number in Black list, I swiped right and the number was displayed on White list!!! again swiped back it was not there on black list... Strange. I did twice and found same issue.
2) I added number without 91(country code) and it does not block!. (you need to show an help for user for first time)
3) App crashed the first time a called after blocking. FYI, I sent the report to play store.
4) When I long press existing added contact and choose Edit, The "Add" box appears! after clicking cancel. I see the Edit box now... 
I think these are very basic issues, and can be easily fixed. Does anyone else encountered the above issues? Can you give us a fixed update ? I will defensively purchase :)

dear varoon, I have updated the app, the swipe/tab clicking issue is gone. I have tested the app on Nexus 4/5, HTC One, One V, Wildfire S and Samsung Core 2 the app is blocking calls, can you please double check if your “Block Calls” is checked in the preferences and also make sure that the “Active” is also checked. Thank you for your feed back. The icon in the status bar is in my list of future feature to be added to this app along with one or two others

Thanks for the update. Purchased :)

Thank you :-)

Bump on varoon’s comment

yes, I am working on it will update the source in a day.

This app still work fine?

Yes I have tested it on several devices and it’s working.

OK Thank you.

how can i fix this the Exclamation mark in the folder in a eclipse http://i.imgur.com/QiMD1BT.png

that happen every time i import appcompat_v7

Can you please right click on the project and click on properties and then click on android on the left, please make sure that the correct libraries are attached. Also please note that you need import all FOUR folder “google-play-services_lib”, “CallsAndSMSBlocker”, “AppRate”, “appcompat_v7”

that happen every time i import appcompat_v7

Can you please right click on the project and click on properties and then click on android on the left, please make sure that the correct libraries are attached. Also please note that you need import all FOUR folder “google-play-services_lib”, “CallsAndSMSBlocker”, “AppRate”, “appcompat_v7”

hmm.. can you please write your email here or send me an email (you can find my email in the ChangeGuide). I will email you a fresh copy of the code, you will have to delete all of your current files. If problem still exist after fresh copy, I can provide a teamviewer or skype support.

Simple question : can I block private calls with this app ?

Yes, but private calls are tricky to block always, you can give it a try by downloading the app from https://play.google.com/store/apps/details?id=com.atiffarrukh.callandsmsblocker

What is included in the app purchases?

The items included are: 1. Complete source code. 2. Library projects required for the app. 3. A complete guide how to customise app icon, name, add your own admob and add your own in-app purchases 4. Future updates

didint block all Calls :/

Hello I have app downloaded and tested. It does not work well. He not blocked SMS. I still get a text message from the blocked number !!! Is there any error or? Thank you for your reply.

Hello I have app downloaded and tested. It does not work well. He not blocked SMS. I still get a text message from the blocked number !!! Is there any error or? Thank you for your reply.

Hi, after KitKat version of Android, the SMS blocking is not working due to policy changes from Google. It will work on earlier Android versions. I am working on it, hopefully I will update it soon.

Hi At?f,

i have import all the libraries corectly but the errors it’s not solved. Can u check it over teamviewer

Hi At?f,

i have import all the libraries corectly but the errors it’s not solved. Can u check it over teamviewer

Hi omrcm, to solve this issue use any one of the following method. 1. Right-click on your project and select “Android Tools -> Fix Project Properties” (if this din’t work, try second option) 2. Right-click on your project and select “Properties -> Java Compiler”, check “Enable project specific settings” and select 1.5 or 1.6 from “Compiler compliance settings” select box.

If problem still exist, kindly let me know.

Given wasted money

by
by
by
by
by
by